vista wont boot

November 3, 2009 at 05:17:22
Specs: Windows vista
\windows\system32\drivers\i2omp.sys missing or corrupt in Vista.

I have tried restore point, boot repair, bootrec.exe, fixboot, fixmbr, you name it I've tried but I must be missing something. Has anyone seen this error before and if so how can I fix it? I can't boot into vista. This error came after doing a bootrec rebuild. Prior to that when booting it seemed as though vista was trying to load install files. So I got rid of that but now this. I'm going nuts. Thanks

See More: vista wont boot

Report •

Report •

November 3, 2009 at 05:59:30
yes, *nothing* but repair installation can fix this

Report •

November 3, 2009 at 10:17:01
How about this is the i2omp.sys file on a 32 bit the same as a 64 bit? If so I was thinking about copying it from another system I have.

Report •

Related Solutions

November 3, 2009 at 13:27:02 can try to download it to an USB, and to copy it using recovery console ( if there is such a thing it Vista )

but...I can`t guarantee anything...

Report •

Ask Question