Solved System restore does not complete properly

August 4, 2013 at 05:16:40
Specs: Windows Vista Home Premium Service Pack 2
System restore completes its run and then says 'System restore could not complete because an unspecified error occurred during system restore. Your files have not been changed'. This happens for any restore point I try.

See More: System restore does not complete properly

Report •

August 4, 2013 at 06:12:45
Just for grins have you tried running system restore as administrator?

1. Click Start, and then type System Restore in the Start Search box.
2. Right-click System Restore, and then click Run as administrator.
3. In the System Restore dialog box, click Next.
4. Select a restore point, and then click Next.
5. In the "Confirm your restore point" window, click Finish.

Thanks for any input.

Report •

August 4, 2013 at 16:06:52
Are you using Symantec or Norton products?

What AV ( antivirus ) are you using?

message edited by Johnw

Report •

August 4, 2013 at 22:55:20
✔ Best Answer
It is worth running chkdsk, either from within Windows or from a bootable disk.

Instructions if needed:CLICK HERE

"I've always been mad, I know I've been mad, like the most of us..." Pink Floyd

message edited by johnr

Report •
Related Solutions

Ask Question