sound scheme problem

Toshiba Satellite a505-s6975 notebook
December 1, 2009 at 22:53:29
Specs: Windows Vista, 2gb
hello i have vista service pack 1 my sound card is working well i can play songs dvd videos with good sound quality but my problem is that my windows sounds dont work e.g startup,shutdown,logoff,e.t.c pls any help would be appreciated

See More: sound scheme problem

Report •


#1
December 1, 2009 at 22:58:51
Hi,

go here...when you go to the "Sound scheme" screen, please select "Windows Default" and click OK...


Report •

#2
December 1, 2009 at 23:06:06
i tried it but still the same

Report •

#3
December 1, 2009 at 23:34:39
Have you checked out Control Panel > Sounds and Audio Devices > Sound tab that a sound is specified for Start Windows and Exit Windows?

also try this fix from Kelly's Korner - line 211 - Restore Startup and Shutdown Sounds

http://www.kellys-korner-xp.com/xp_...


Report •

Related Solutions

#4
December 2, 2009 at 00:01:52
my filter keys were not turned on thanks for the link

Report •

#5
December 2, 2009 at 00:11:28
please be clear --- does it work now ?

Report •

#6
December 2, 2009 at 00:27:59
no it doesnt still work

Report •

#7
December 2, 2009 at 00:31:24
please check out this:

http://www.windowsbbs.com/windows-x...

also create a new vista account and see what happens


Report •

#8
December 2, 2009 at 12:03:35
i created a new vista account and the sounds worked but it is not still working on my account as the administrator i really need a solution for my account cuz i dont really think i tampered with anything, all of a sudden the the sounds stopped working

Report •


Ask Question