Solved says to get v4.0... then says its the wrong ver. for my sys?

October 17, 2017 at 13:55:26
Specs: Windows Vista Home Premium, Intel 2.0 GHz / 4.00 GB
Every time I start my computer I get an error message stating " sprtcmd.exe - .NET Framework Initialization Error " It tells me to fix this I need .NET Framework: v4.0.30319 .So, I "manually" download it. But the installation is interrupted. The error tells me that .NET Framework: v4.0.30319 is NOT compatible with my system so it wont install.:. Is there a fix for this?

See More: says to get v4.0... then says its the wrong ver. for my sys?

Reply ↓  Report •

#1
October 17, 2017 at 15:44:43
As far as I know that version is compatible with Vista. Please provide a link to what you are downloading.

Always pop back and let us know the outcome - thanks


Reply ↓  Report •

#2
October 17, 2017 at 16:31:23
✔ Best Answer
Run Windows Update, install ALL important updates & look thru the list of optional updates. That's where you'll find what you need. Or better yet, do yourself a favor & replace Vista with Win7. According to the latest MarketShare stats, less that 1/2 of 1% use Vista.

https://www.netmarketshare.com/oper...


Reply ↓  Report •
Related Solutions


Ask Question