Recovery disk won't boot from new hard drive

March 16, 2010 at 15:39:40
Specs: Windows Vista
Hard Drive crash 2nd time. Installed new hard drive, will not boot from recovery disc.

I had trouble with-in 6 months, would not boot. Retried weeks later, seams ok(over a year ago).Then 2 months later, hard drive crash, installed new hard drive, no problem. Now, hard drive crashed a couple days ago, installed new one, will not take recovery disc. Toshiba, said replace hard drive again, so I did. Still will not take the recovery disc. I tried F2 to boot from disc, will not work??? Dvd player is running, hard drive is running, and on the F2 screen see's hard drive(WD).

Screen reads: Yukon PXE V5.16.1.3 (20060811)

(C) copyright...........

Pre-Boot execution Environment (PXE) V2.1

(C) Copyright Intel Corp

PXE-E61: Media Test Failure, check cable

PXE-Mof: Exiting PXE Rom

Operating system not found

Did a virus get ahold of the bios, (Reasigned???) Can I get into Dos to exacute?

Please help, Pete

edited by moderator: to make more clear

See More: Recovery disk wont boot from new hard drive

Report •

March 16, 2010 at 16:40:53
Think your computer is trying to boot from the network card (PXE)
try to disable network boot from the bios menu (f2 on bootup)

Report •

March 16, 2010 at 17:48:17
When you mean recovery disk is it a real CD/DVD? Did you try to boot it on another working system?

Could be failure on cd or memory or drive controller or cable or other. Try to boot to a live linux cd or other bootable cd.

Is it possible that you needed a small recovery partition on the original hard drive in order to get that disk to work.

Playing to the angels
Les Paul (1915-2009)

Report •

September 10, 2010 at 07:46:33
Did you ever get this resolved? We just ordered some recovery disks and they only worked to a point. They came packaged together without any protection between them and had gotten scratched. First Toshiba said we were doing something wrong but Toshiba finally did replace them for free when we persisted and and reached another rep .... AND the new ones worked flawlessly. We do however have another problem. We replaced the hard and installed the operating system but we can not make recovery disks from or install. We had hoped that we could do all the windows updates then make a systems recovery disk to that point in time but the system will not allow us to do so. Toshiba said something about it has to do with the new hard drive and partition but they refused to supply any further information. Does anyone have any ideas? I am thinking that the systems disks may not have made a recovery partition and that may have something to do with it.

Report •
Related Solutions

Ask Question