programs won't launch--changed lnk extensions

September 7, 2010 at 12:11:22
Specs: Windows Vista
Today I was trying to open a file after doing a computer search using SearchMyFiles (a free utility which seemed to do a good job). When a file name came up which I thought might be the one I was searching for, It also came up with a dialog box asking what program I wanted to open it with. I think it also had an added Ink extension. As I had used OpenOffice to create the file, I selected OpenOffice as the program.

A little later I noticed all my icons have changed to OpenOffice icons. Now no programs will open properly. All shortcuts show the ink extension. They all want to open with OpenOffice. They usually come up first with an ASCII Filter Options dialog box and when I select anything there the executable program file is opened in OpenOffice Writer and of course it's gibberish.


See More: programs wont launch--changed lnk extensions

Report •

#1
September 7, 2010 at 12:33:40
PineBoards, Go to the link below and download the exe and lnk file association fixes. I'd run the exe association fix first and if that doesn't correct the problem run the lnk file association fix. Usage Instructions are on the page.

File association fixes for Windows Vista
http://www.winhelponline.com/articl...

Tufenuf


Report •

#2
September 8, 2010 at 05:22:24
Thank you for your willingness to help me with this problem. My son solved it for me with the following.

After spending 7 hours trying to solve the problem myself, running System Restore, Migo Registry Repair 5, searching the web, at my wife's suggestion from 5 hours earlier, I called my son, and over the phone he had me back up in 15 minutes with the following:

Go to the start button and in the Start Search box type regedit, Press Enter
Select choices as follows:
HKEY_CURRENT_USER
Software
Microsoft
Windows
Current Version
Explorer
FileExts
lnk (Note: This is a lower case L and lnk is for link)
OpenWith Lists
OpenWith Progids
User Choice
He had me right click on User Choice and delete it.
It was telling the computer to link executable programs in my task bar and start button with OpenOffice.

I thank my son and thank my God in Heaven! After I rebooted, the problem was solved!


Report •

#3
September 8, 2010 at 13:17:48
PineBoards, Glad to see that you have the problem corrected and Thanks for posting back with the solution you used. It may be helpfull for others who run into the same problem in the future.

Tufenuf


Report •
Related Solutions


Ask Question