problem getting online with windows

Hewlett-packard / Kj385aa-aba a6433w
January 6, 2009 at 06:50:25
Specs: Microsoft Windows Vista Home Premium, 2 GHz / 3061 MB
i installed Windows Vista Ultimate version,
if i connect directly to the cable modem i can get online but when i connect my wife's wireless up it doesn't work....
when i had Windows Vista Home Premium 32bit which i'm on now it works just fine...
any solutions, cos i like to reinstall the ultimate version...
thanks alot..

timalan


See More: problem getting online with windows

Report •


#1
January 6, 2009 at 09:47:10
"if i connect directly to the cable modem i can get online but when i connect my wife's wireless up it doesn't work...."

I'm not sure what you're getting at? In your post in the Linux forum, you state that your wife has a laptop. I assume you either have a wireless cable modem or a modem with a wireless router & that you're asking about two different computers (a desktop & a laptop)? As long as the wireless settings are configured properly, it shouldn't make any difference which OS is on the desktop system.

And just out of curiousity, why do you need a 64-bit OS?


Report •

#2
January 6, 2009 at 13:46:55
my wife is on a wireless and i am on the cable modem....
and my wife has the laptop and i have the desktop....
i want the 64bit for no reasons....
i was told to reset the wireless modem and it may only take once or a few times....
thanks for your post....

timalan


Report •

Related Solutions


Ask Question