printing with lexmark all-in-one x3

Lexmark / X3650
April 14, 2009 at 07:59:37
Specs: Microsoft Windows Vista Home Premium, 2.8 GHz / 2038 MB

Hi chaps!, I have just bought a lexmark X3650 all-in-one printer, and can't get it to print, there is no print button on the printer, and when i press File -print, it says Printer not available, I have read the e-manual, and from what I can make out, the print mode has to be selected.
I want to print out the e-manual, which is PDF, Control panel shows that x3650 is ticked, has anyone who has this model had this problem.
the Copy - Scan - and Photo works ok, and the Copy mode is magic.
Thanks in advance to anyone who can help.
devastated

hwillett


See More: printing with lexmark all-in-one x3

Report •


#1
April 15, 2009 at 02:29:07
First, you should enable print spooler service.
Start > Run and tpye services.msc > OK
Find print spooler services, right click automatic and start.

Now, try to print. If problem still same then you can reinstall the printer driver software.


Report •

#2
April 15, 2009 at 06:43:32
Dear Ricky,
thank you for your reply, I tried your suggestion, but I'm afraid it didn't solve the problem, as I said in my last email, I can't find the PRINT mode, there's just a choice of Copy Scan and Photo. The only reference to it on the E-Manual is on page 22, it shows nothing on Print Problems, can you give anymore help please.

hwillett


Report •

#3
April 15, 2009 at 23:32:25
you should check that hardware is OK or not..

you can visit this link--

http://support.lexmark.com/perl/sup...


Report •

Related Solutions


Ask Question