printing not working

Brother Brother mfc-790cw color inkjet a...
January 10, 2011 at 11:24:01
Specs: Windows Vista, 3 gb
I have a Brother MFC-790 (was my sons he never used) I have a wireless satellite notebook I have installed uninstalled over and over. I cannot get it to print although it says connection successful. I wonder if it is the port set-up. I have tried to change it but still no results. I went to Brother website and dowloaded the new drivers, and that was worse, so I uninstalled. Reinstalled from the disk. I would even use a cable connection (which I tried, and that didn't work) I hate to throw this away as it has ony been used a couple times. Any help would be appreciated. Carol

See More: printing not working

Report •

January 10, 2011 at 12:58:51
It would appear this printer can be connected via usb port to your notebook.
Do you have the usb cable?

Connect using the usb cable and try your printer install again.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

Report •

January 10, 2011 at 13:45:37
Yes I bought a usb to usb cable. But I can't get it to work either. Maybe I am doing it wrong. I reinstalled after uninstalling and rebooting, and then went to direct connecting, but not sure if I did it wrong.

Report •

January 10, 2011 at 14:15:34
p.s. I even set the system default back to factory settings. I am going crazy trying to figure out what I am doing wrong. I don't want to put any money into this machine as it is a year old. (Out of warranty) Just sad I can't use it. I bought new ink for it also. ugh

Report •
Related Solutions

Ask Question