port blocking by mcafee?

Gateway / Mx8716b
February 24, 2009 at 06:29:20
Specs: Microsoft Windows Vista Home Premium, 1.733 GHz / 2037 MB
have for several years updated my Indic8tor safety camera locator by logging on to their website and downloading updates through a secure connection.

The indic8tor unit normally connects to the computer through a serial interface, though recently I have used a serial to USB adaptor cable with the newer web site software as a test, to download an update, with no problem.

The old computer a desktop is running XP Home with AVG Internet security suite.

My new laptop, a Gateway, runs Vista Home Premium software with McAfee Internet security (and firewall).

Try as I may I have been unable to download Indic8tor updates on the new computer as the connection to the com port seems to be blocked.

Device Manager says the connection is working and com port 6 is open to the programme, but attempting to log on just causes the computer to cycle through ports 1-20 and claim port failure at each attempt

I visited the Indic8tor office, but their attempts were no more successful than mine, though they did say that they believed the McAfee firewall was somehow blocking the connection.

McAfee, when consulted, gave instructions about how to turn off all the parts of their security that (they say), that could have been blocking the connection, via a command prompt.

When this failed to solve the problem McAfee referred me back to Indic8tor!


I will if necessary have the whole of the McAfee suite removed from the computer (it's only a three month trial installed by Gateway, and not my choice) but I would like to be sure that this was the way to solve the problem.

Compatibility mode doesn't help either. and I have run out of ideas. I cannot believe that no other other users of the Indic8tor detector use McAfee security software so there must be a solution.

See More: port blocking by mcafee?

Report •

February 25, 2009 at 06:47:59
Your first mistake was buying a Gateway. Seriously.

If your not paranoid of viruses and/or hackers, completely disable McAfee (close it) and try again. If you completely shut down McAfee and it still doesn't work, then you have to know McAfee isn't your problem. Otherwise, make sure Indic8or software is in your firewall's "allowed programs" list with "full access", or change your firewall.

I just use the Windows Defender firewall with NOD32 virus protection, and I'm happy. I do a lot of downloading...

I'd lose the Gateway. Worst PC I ever owned.

Report •

February 25, 2009 at 07:28:30

Report •

February 25, 2009 at 07:31:12
Getting rid of the computer is a bit extreme and the complete removal of Mcafee is the ultimate option, but I was wondering if something in the computer bios or settings was blocking access to the port but at that stage things are getting way beyond my level of expertise. I did follow advice from the Mcafee help and temporary disabled the firewall to no avail, but thanks for the comment

Report •

Related Solutions

February 25, 2009 at 07:46:11
Thanks Jack Frost noted

Report •

February 25, 2009 at 10:00:57
if you completely disabled McAfee and still couldn't get it to work then I'd say the problem has to be somewhere else, but I couldn't tell you where.

Sorry if I'm offensive about your PC, I have a rather strong distaste for Gateway, trust me, it's justified. I made that mistake one time.

Report •

March 19, 2009 at 08:35:07
problem solved! A conflict between Vista, and the programme driver on this and other similar Gateway and I believe Dell machines rectified by a modified driver from Indic8tor.
Many thanks to Indic8tor who put a lot of time and effort into solving the problem


Report •

Ask Question