Operating System not found

August 31, 2010 at 03:07:37
Specs: Windows Vista
Hey guys, first off I'm sorry if I'm posting under the wrong thread here.. Feel free to move it if need be.

I have a Dell Studio laptop, and see Dell came with something called "Dell DataSafe" installed on it. I didn't care much about it, and just left it alone, until today when it said the package was expiring tomorrow. I thought that since I never use it, I may as well delete it...it was taking up over 40gb of space anyways. So since Dell didn't have any uninstall file for the DataSafe program, I just restarted into safe mode, and used CCleaner to uninstall both the DataSafe files. Everything was working just fine, and they uninstalled just fine too.

After restarting the computer again, Grub loaded up (I have Grub installed w/ Linux and Windows Vista dual booted on it), and listed this:

GRUB loading.
the symbol '►' not found
Aborted. Press any key to exit.
Copyright (C) 2000-2008 Broadcom Corporation
Copyright (C) 1997-2008 Intel Corporation
All rights reserved.
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Broadcom PXE ROM.
Operating System not found

I checked the BIOS and it is booting from the hard drive, not the network. I've tried calling Dell Support, but the lady didn't really know, and she said I'm going to have to send it off to the professionals to retrieve my data.. I spent the past few hours over google, and found that Dell Data Safe actually writes to the MBR. I've loaded up my Ultimate Boot CD and tried a few things out on there, but all the options I tried show that it can't find my operating system. I also tried loading up the Vista installation cd, booting from that and checking to repair the system. The weird thing is that it searches for the operating system, and it IS able to find it!! But then when I try some of the options (recovering my files, repairing the startup, system restore), it shows that it cannot find the operating system / cannot repair the startup / does not see any system restore points listed.

I'm totally lost and completely stressing out over here =[ What can I do ?? I can reinstall Vista if need be, but what about all my files ?? Is there any way I can get them back ? I have a lot of work files on here that took hours of work to accomplish. The Dell support lady said that I need to send it off to the professionals to restore my files; but what would they do anyways? I'll try anything, I just really don't want to lose these files! I know I have my work files on here, but I'm trying not to think about what else I will be losing, I can't bare the thought of having to start from scratch!

*sigh* If anybody is reading this and has any idea, a clue, a suggestion, a previous experience ?? Please list it, anything, I'll take anything at this point to try and retrieve those files and then reinstall Vista (if needed). Any help is very much so appreciated..Thank you.

See More: Operating System not found

August 31, 2010 at 04:17:25
Hey guys! This issue was solved over in another forum board.

For anybody running into the same problems, visit http://ubuntuforums.org/showthread....


Report •
Related Solutions

Ask Question