Solved only prints part of the page

August 16, 2012 at 09:20:48
Specs: Windows Vista
Why can't I get my printer to print from the internet?

See More: only prints part of the page

Report •

✔ Best Answer
August 16, 2012 at 23:38:38
Also try using a different browser to see if the same thing happens. Firefox had an issue that caused the problem though I thought that had been fixed with an update. Does the problem happen on every webpage? because pages can have code written into them that limit what is printed to certain sections, though it is usually the content rather than just a top section.

"I've always been mad, I know I've been mad, like the most of us..." Pink Floyd



#1
August 16, 2012 at 12:29:46
Why can't people give a detailed description of the problem they are having?

Report •

#2
August 16, 2012 at 15:03:54
When I try to print from the internet it will print a few lines here and there but never the whole page.
I just tried to print this post and your reply. It doesn't print the top of the page where it says Computing.net tom's Guide. It skips down to my post and your reply, it prints our screen names but nothing underneath each one.

Report •

#3
August 16, 2012 at 15:25:00
Try installing the latest drivers from the printers website. By the way, what is the make and model of your printer?

Report •

Related Solutions

#4
August 16, 2012 at 16:33:43
It's an Epson Stylus Photo R380. I tried the drivers, didn't help. Last drivers for it were in 2006

Report •

#5
August 16, 2012 at 23:38:38
✔ Best Answer
Also try using a different browser to see if the same thing happens. Firefox had an issue that caused the problem though I thought that had been fixed with an update. Does the problem happen on every webpage? because pages can have code written into them that limit what is printed to certain sections, though it is usually the content rather than just a top section.

"I've always been mad, I know I've been mad, like the most of us..." Pink Floyd


Report •

#6
August 17, 2012 at 08:26:22
I tried using internet explorer, I get the same thing. Yes the problem happens on every web page.
I just tried Google Chrome and it printed. Any ideas of what is wrong with Firefox and Explorer?

OK, problem solved, I uninstalled the Epson Stylus Photo R380 and threw it away. I had a new Epson Stylus RX595 still in the box, so I installed it and everything works great. Thank you all for all your help.


Report •

Ask Question