NTLDR Problem on a Laptop Vista O/S

Asus / P4800deluxe e
March 29, 2009 at 18:49:48
Specs: XP Home, P4/3.0/2gb
I was given a Toshiba Laptop that was not working has Vista on it, so I decided to take it apart(silly me) I took the hard drive and put it in my desktop to see if it was working and it was so (silly me again) I formatted it then I found out after getting another stick of memory put in it and then presto the laptop starts only as far as NTLDR is Missing press Ctrl+Alt+Del to restart Thats all I get I guess all that was wrong with the laptop was the memory was no good now I have really mucked this up, I NEED HELP when the laptop starts before I get to the NTLDR at the bottom of the screen it says F@ to run set-up and F12 to recover but I tried all that many times and nothing So I guess when I formatted the hard drive I wiped it all clean, Would appreciate some help on this, I have tried putting in a Vista home premium disk but can go beyonf NTLDR Anybody out there who can help me......

See More: NTLDR Problem on a Laptop Vista O/S

Report •

March 30, 2009 at 02:41:25
... Manufacturer/Model: Asus / P4800deluxe e

... hmmmmm please post Toshiba Laptop model info

... did you fdisk it before format?

... I hope you did'nt as there still may be a recovery partition there some were as F12 prompt indicates

"...pentathol makes you sing like a canary"
... got brain freeze

Report •

March 30, 2009 at 04:59:52
Hi Thanks for the reply, the laptop is an Toshiba Equium A110-252 and all I did was take out the hard after taking the laptop apart and I hooked it up to my Asus Desktop to retreive the information on it and then I beleive I formatted it on my desktop using XP no I never FDISK it any other info please let me know Thanks

Report •

March 30, 2009 at 05:29:10


... Press and hold the 0 (zero) key on your keyboard and then press the computers power switch. When the computer turns on, the Toshiba HDD Recovery Utility

... or the other method, check links above "FIRST"

... post back as there is still another chance!

"...pentathol makes you sing like a canary"
... got brain freeze

Report •

Related Solutions

March 30, 2009 at 06:20:24
Thanks for the info but still the same cannot pass that NTLDR Message but I did notice when I press and hold the 0 zero key that it takes about and extra 10 seconds or so before the NTLDR kicks in. I really appreciate your time helping me Thanks B
***Something else I found if I keep pressing Esc I can see the things looding up whatever that is called I see the ram passed also se the 60 gig h/d passed I see the cd/dvd burner passed and I alsao see the BIOS Shadowed? but then the NTLDR comes up again even tho I am still pressing Esc***

Report •

March 30, 2009 at 09:46:58
"... have tried putting in a Vista home premium disk but can go beyond NTLDR..."

... sounds like your bios has NOT been set to boot-from CD

... anyway try this it might work it might not, download this:


... make sure the bios is set to boot from CD first

... make a cd with the extracted "iso" then boot-up with it

... it will ask you for "id"
... type 1... remove the cd... [press ENTER]

... it will boot you to the chosen partition [1]...if it is still there, it may be the "Recovery" ...and depending how it is activated may invoke it.

.... if "1"'s no good boot-up again and try 2 etc

.... worth a try, worst it can do it bring you back to "square one"

... if it does work you may have to boot-up with CD and select the main drive to boot to as active partition,

... good luck!

"...pentathol makes you sing like a canary"
... got brain freeze

Report •

Ask Question