ntkrnlpa missing new install

Gateway Laptop with intel celeron proces...
February 8, 2010 at 14:21:45
Specs: Vista basic, 2.8/1gig
Initial problem was laptop wouldn't boot,
various different error messages & tried
numerous fixes with no real joy. Eventually
decided to do a reinstall. The F8 option
brought up reinstallation menu using the
partition and it started but then failed part way
through - kept doing so. Also tried the
reinstallation disk, which is a 'full' version
supplied with the laptop. Got to a message
saying boot manager error & ntkrnlpa.exe was
corrupt.

At this point decided to backup the data and
wipe the main partition. Inserted reinstallation
disk & now keep getting the same error that
windows/system32/ntkrnlpa.exe is missing or
corrupt (which it would be if the partition is
blank!!). Also tried a different Vista disk, same result.

Anyway, I now suspect that the boot manager
is locked into the BIOS somehow, but has
anyone got any other ideas or ways around
this before I throw it back at Gateway?

"I've always been mad, I know I've been mad, like the most of us..."


See More: ntkrnlpa missing new install

Report •


#1
February 8, 2010 at 17:47:39
Make sure whatever disc you are using for the installation is clean & devoid of fingerprints & smudges. If that doesn't fix it, swap the optical drive with another one & rerun the installation.

Windows 7 News!


Report •

#2
February 8, 2010 at 23:54:05
Thanks for reply, as mentioned, I've tried two different disks, the
original supplied by Gateway and an OEM Home Premium disk,
both stop at same point. As it's a laptop, bit more difficult to
swap out drives, but I've gt an external USB drive - shall try with
that. In the meantime I'm borrowing another unused harddrive
later today, just to see if it's something to do with the recovery
partition (I'm a bit loathe to delete even what remains of it, just in
case I do have to send it back to gateway).

"I've always been mad, I know I've been mad, like the most of us..."


Report •

#3
February 9, 2010 at 03:47:35
Problem sorted, I made the mistake of relying on
Windows/Vista own memory checking utility that's available
as part Vista's troubleshooting option. Just as an afterthought
I thought I'd try memcheck & it found immediate errors on one
of the chips - replaced & system starts up as it should.
Wasted time there but I'll know for the future.

Incidentally, gateway tech support is hopeless, phoned just to
ask what the maximum memory I could install was & they
had no idea - it's not listed on the website specs & so they
knew as much as I did! Used Crucial's site in the end.

"I've always been mad, I know I've been mad, like the most of us..."


Report •
Related Solutions


Ask Question