non-vista firewall stops all apps

February 28, 2009 at 18:52:37
Specs: Windows Vista x64
I've recently purchased a new machine and installed Vista x64. When I tried installing Outpost Firewall, my PC hung on start up, so I uninstalled it. Then I tried Comodo Firewall - this time the PC didn't hang, but not all start up programs loaded, and I cannot load any other programs either (eg. Firefox, MSN, anything).

Seems like the installation of any third party firewall has the effect of preventing all programs from being started. Shutting down the firewall doesn't fix the problem. Only uninstallation does.

Has anyone else had this problem before? How do I fix this?

See More: non-vista firewall stops all apps

Report •

March 2, 2009 at 14:30:21
Are they supported Vista x64 apps? If not then do clean install again of Vista. Don't install non-supported apps.

Are you installing in admin?

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

March 3, 2009 at 04:29:09
Yeah, I'm installing with an admin account. And both these firewalls support Vista x64 OS... any ideas? I'm using the Vista firewall for the time being, but would starting Windows in safe mode with networking allow me to see if there is any sort of conflict?

Report •

March 6, 2009 at 16:37:14
Never mind guys. I think I was just unlucky with the two firewalls I tried to install. Output didn't work for me at all, and Comodo ended up working if I choose to install the FIREWALL ONLY without proactive defense options.

Report •

Related Solutions

Ask Question