Solved no wireless networks in view

May 19, 2014 at 18:06:10
Specs: Windows Vista
I have a Hawkin HWGU1 wireless-G usb adapter, which I had installed to get a better view of networks. My problem now is, that although I have uninstalled it, I am still not able to see wireless networks directly from my vista machine and when I ask windows to diagnose the problem it says "a wireless attempt is still in progress - wait for the connection attempt to complete". which it doesn't!

See More: no wireless networks in view

May 20, 2014 at 02:26:22
To clarify... you had a usb wifi adapter installed, then "uninstalled it". Presumably your computer does have a built-in wifi adapter, which is correctly installed/enabled.

What make/model is your computer?

What happens if (presuming you do a wifi adapter installed as above) if you boot to safe mode?

Do you per chance have any restore points that predate installing the usb wifi adapter?

message edited by trvlr

Report •

May 20, 2014 at 02:36:12
Hi thanks for your response. I have not re-booted in safe mode, not sure how I do that. my laptop is a Toshiba Satellite (bought in the USA in 2008, so old I know) it does have it's own wi-fi adapter, but sometimes I am too far away from placed to get the wifi so have used the Hawkin in the past. I am on Vista Home basic and all this really started to go wrong after I bought the D-link 730. I have recently done a restore of the system because I hoped that it would let me see the wifi networks, but sadly no go.

Report •

May 20, 2014 at 05:52:42
✔ Best Answer
Can you connect to to the D-link via the ethernet/cat-5 cable method and get on-line OK?

If you take your laptop to any other wifi location - can you at least "see" those wifi access points (as they're called)?

Is wifi enabled on your D-link?

Exactly which model Toshiba Satellite do you have; there being invariably quite a few at any given year in the series?

The "restore of the system" you did recently; was that simply going back to a previous restore point; or did you actually run the Factory reset/restore routine - which erases the system as is and resets it to as delivered from the factory?

These two "restore" routines are often mixed up/confused in the minds of many. Sadly the terminology often is poorly thought out by vendors, manufacturers and thus the confusions as to which is what...

System (restore points) - via windows itself - can be done using an option in Control-panel; or via a safe-mode boot (in some cases). The factory restore/rest is invoked at boot up by pressing an F key or combination of keys. It may even be available/invoked by a menu that appears at the time you press F8 to gain access to safe-mode boot options on more recent kit it may - just to make it all even more confusing!

F8 is the standard (typical) key to access the safe-mode and other boot-up options. If you go there - avoid doing anything that says/suggests a factory reset/restore. You would only wish to boot to safe-mode a this juncture...

To actually restore the operating system to an earlier setting - NOT to totally reset/rebuild the whole system to factory state - suggest you have a look at the guide here:

It details very simply how to do it; and presumes of course you do have restore points that predate the current problems... If there aren't any restore points, then no way to go back to an earlier time... And it doesn't require you to boot to safe-mode...

Report •

Related Solutions

May 20, 2014 at 06:35:22

You say: I am on Vista Home basic and all this really started to go wrong after I bought the D-link 730.

What exactly happened when you acquired/used the D-link 730?

Report •

May 20, 2014 at 18:54:31
Hi, Wow Thanks for the help! what a difference! I have followed the info and reset options etc etc and have my pc back to working order! Fabulous. Thank you so much!

I do not know exactly what version of Satellite I have to be honest. what happened when I first had the D-link was that I lost all the extra items I had put on my desk top and the computer stopped finding wireless networks all together! it was maddening. I also contacted D-link and they did send me a PDF of the complete manual - why they can't give you this when you first buy the thing, god alone knows. I do find the language and terminology very confusing. I now have my Toshiba working wirelessly on the D-link device but my partner's laptop, although it says she is linked to it, cannot get to the internet! We bought this device, because we are 2 women sailing round the world and want to be able to buy a local sim card with data and use the internet from our boat in each of the countries we visit. It was supposed to be a simple plug and play type device which can connect several devices (up to 5 I think) but so far it has taken 1 week, just to get one of us on-line! So any other ideas would be gratefully received.
Thanks for your help,

Report •

May 21, 2014 at 04:42:36
mmm... sort of progress...

Which "reset process did you use; factory or Windows system restore..?

What make (and model if possible) is the other laptop - and for simplicity let's call yours "A" and the other one (your friend's laptop) "B".

On "B":

What operating system is used?

Which browser is involved?
The default of course is invariably Internet Explorer (IE) and one needs to know which version it is at this time. Open IE and click on the Help item on the top menu bar; look for the "about IE - or whatever its tagged there. There will be in there (somewhere) a reference to the actual version.

Can you see wifi networks at least; and if "B" is connected to your ISP service (Internet Service Provider) via an ethernet/cat-5 cable does the situation remain as with wifi - cannot connect to internet itself (and thus browse etc...?

Report •

Ask Question