No Restore Point on Win Vista Home

Dell / Vostro 1500
May 1, 2009 at 14:00:20
Specs: Windows Vista
Hi

I have a labtop with Win Vista Home. In System Restore, I only have the current restore point at curren time. I do not see the past restore point. How do I turn on the past restore point?

Thank you for your comments.

Best,


See More: No Restore Point on Win Vista Home

Report •


#1
May 1, 2009 at 14:31:41
You can't. If you don't see anymore restore points, in system restorer then they are gone.

Iron Sharpens Iron.


Report •

#2
May 1, 2009 at 19:11:41
Why has system restore gone? Is this a bug of Win Vista?

Report •

#3
May 1, 2009 at 19:57:18
Could have been a number of things that has caused it.

Did you download a Vista service pack lately? If so that will erase every restore point prior to before you installed that service pack.

Iron Sharpens Iron.


Report •

Related Solutions

#4
May 1, 2009 at 20:03:23
Yes, I might have

But I dowmloaded service pack 4 months ago. I do not see a restore point since that


Report •

#5
May 1, 2009 at 22:38:37
Try disabling system restorer and then go back in and enable it. right click on my computer/ properties/ system protection. Uncheck the local disk where it's restoring it's points to and then hit apply and ok. Now go back in there and recheck local disk where it's restoring it's points to and hit apply and ok and give it a day or two and see if it's writing restore points again.

Iron Sharpens Iron.


Report •


Ask Question