No ip renewal on network adapter

August 9, 2009 at 19:33:50
Specs: Windows XP

I'm having some problems regarding my network adapters (Marvell Yukon 88E8056 PCI-E Gig-Eth) for some reason the device ( tested on both network adapters) will not request an ip from the router ( used wireshark ).

I tried the following:
- netsh winsock reset catalog
- netsh interface ipv4 reset
- netsh interface ipv6 reset
- updating the drivers
- removing the drivers and using ms drivers
- ipconfig /all only shows my tunnel adapters so ipconfig /renew is pointless
- dhcp client service is enabled and started even restarted.
- removed the devices from the device manager and reinstalled them
- removed the devices from the device manager en disabled them in the bios, then started windows without the devices and finally rebooted and enabled them again.

This problem started when i was using ICS to share my network connection to my second pc (winxp pro). The strange thing is when i bridge my adapters i get an ip on my winxp system but my vista system does nothing.

I'm running Vista Home Premium x64 with SP1.

Hope someone can help me fix this problem?

See More: No ip renewal on network adapter

Report •

August 10, 2009 at 13:03:42
Quit using ics.

What does network panel show for adapters or system hardware?

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, Make an autorun.inf folder on all usb drives.

Report •

August 10, 2009 at 13:35:22
I did but the problem is still there,
I tried using system restore and the problem was temporary solved. After the first shutdown the problem was back and restoring my system everytime i restart or shutdown is not an option.

System hardware:
- Asus Rampage II Extreme
- Network Adapters (2x): Marvell Yukon 88E8056 PCI-E Gigabyte Ethernet controller
- Intel Core i7 920
- Crosshair 3x2gb
- ATI Radeon X4870 X2

All the devices are installed an have the latest drivers installed.

Everything worked fine until i started using ICS or bridge my network adapters.

Report •

Related Solutions

Ask Question