Solved Nero ActiveX controls disabled?

August 30, 2013 at 19:18:38
Specs: Windows Vista
Every time I open Nero Burning ROM (v11, I believe... new in June 2013), it begins to display a webpage but then I get an error message:
"One or more ActiveX controls could not be displayed because:
1) Your current security settings prohibit running ActiveX controls on this page, or
2) You have blocked a publisher of one of the controls.
As a result, the page may not display correctly."

I never use IE, but I know that I am running an up-to-date version. I've never really played around with the default settings. To fix this, I've tried enabling all the add-ons and even unchecking "filter ActiveX".
I'm lost.

See More: Nero ActiveX controls disabled?

Report •

August 30, 2013 at 20:39:12

Report •

August 31, 2013 at 12:17:28
"I've tried enabling all the add-ons"

Is that a typo for "disabling"?

Always pop back and let us know the outcome - thanks

Report •

September 1, 2013 at 15:01:12
✔ Best Answer
Further to my #2 above. I'm not sure why Nero wants to go to a website unless it is for updates. Nero should work without it, so it might be a faulty addon that is causing this error message. Try disabling them all, and if it stops the message add them back one at a time until you find the culprit.

You could also Search msconfig from the Start orb then click the msconfig.exe entry when it arrives. When msconfig opens, look in the Startup tab and see if there is an Ahead Nero entry there that you could temporarily disable in order to find out what is doing this.

The final possibility a Service (which you can access by typing services in Search. Temporarily disabling an Ahead Nero service might also prove something.

Keep a note of anything you disable, so that it can be restored later. If you find what is doing this we might be able to help further.

Always pop back and let us know the outcome - thanks

message edited by Derek

Report •
Related Solutions

Ask Question