my vista latop freezes after it boots up!

January 30, 2011 at 07:55:53
Specs: Windows 7
ok basically when i load up my computer and it loads up the like main page with my background and files etc, after about 30 seconds it freezes and the mouse disappears...i have tried using safe mode by pressing f8 but that doesn't seem to work, and its definitely not overheating because its as cool as a cucumber when i turn it on, soo yhh, any help or suggestions going!?!? im only 15 btw so sorry if ive used text talk or something in there XD
oh and its a windows 7 vista latop that i got about 4 months ago ^-^

See More: my vista latop freezes after it boots up!

Report •

January 30, 2011 at 10:47:47
Windows 7 or Vista?

Did you add or remove any software prior to the problem?

Did the problem just start suddenly or did you have other odd things happening beforehand?

Most likely suspect is malware, followed by a hardware problem.

From the safe mode menu, is the option to repair your computer available. If it is, select it. It may try to automatically fix problem - if it does, let it and then see if any better when its finished. If its no better, go back to repair feature and cancel out of automatic repair if it tries again. This should bring up a screen with several options - including system restore. Select this and choose a restore point from before you had the problem. It will restore & restart (though if it was malware, it may not show any restore points, and even if it does & you choose one, it may say its failed after completion) - but hopefully it will boot as normal after restart. if safe mode menu doesn't include reapir option, you will need vista or win7 install DVD (to match what you actually have) to boot from and start repair from there instead. Vista & win 7 both have basically similar features here.

Report •

January 31, 2011 at 09:19:43
its a dell windows 7 latop
and i was downloading a winrar file beforehand but i dont think that had anything to do with it :/
and i have already tried the repair and system restore but i tried it again and the results were the same.

Report •
Related Solutions

Ask Question