Solved my plotter is for xp need to use with vista

August 3, 2011 at 13:31:18
Specs: Windows Vista
plotter for xp need to make compatible with vista home 32 bit

See More: my plotter is for xp need to use with vista

Report •

#1
August 3, 2011 at 18:52:42
✔ Best Answer
If they don't offer updates then try compatibility mode maybe.

If not then it might be possible to run a virtual machine to run xp within vista.

If not then may be able to dual boot.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#2
August 10, 2011 at 15:41:35
thankyou Jefro for your response and help!

Report •
Related Solutions


Ask Question