Solved my gateway laptop model T-1628 keeps shutting down

July 9, 2014 at 07:43:22
Specs: Windows vista
my laptop(Gateway T-1628)
keeps shutting down and i cant figure out why! I've tried flashing the bios and it did'nt help, any suggestions

See More: my gateway laptop model T-1628 keeps shutting down

Report •

✔ Best Answer
July 10, 2014 at 01:55:34
Thanks but I didn't remove the hard, however I will remove and re seat it after all I can't hurt lol.
Guess what I removed and re seated the hard drive and Viola that did the trick thank you for your assistance, Zonell217

message edited by zonell217



#1
July 9, 2014 at 14:48:27
If it's after a period of use it might be overheating.

You probably won't want to peer inside but you could ensure the case vents are clear of dust.

Always pop back and let us know the outcome - thanks


Report •

#2
July 9, 2014 at 20:03:23
Could also be the battery and/or charger, if it's connected when the shutdowns happen.

Report •

#3
July 9, 2014 at 21:13:16
I did "peep" and removed the fan assembly and cleared the vents, now I'm getting a "no operating system found" upon start up!

Report •

Related Solutions

#4
July 10, 2014 at 00:34:31
Make sure the hard drive is seen OK in bios setup and that it's first in the boot order or second behind the cd/dvd drive. Did you disconnect the hard drive while cleaning out the fan assembly? Make sure it's connected firmly to the cable.

Report •

#5
July 10, 2014 at 01:55:34
✔ Best Answer
Thanks but I didn't remove the hard, however I will remove and re seat it after all I can't hurt lol.
Guess what I removed and re seated the hard drive and Viola that did the trick thank you for your assistance, Zonell217

message edited by zonell217


Report •

#6
July 10, 2014 at 10:48:47
You're welcome. I'm glad that worked out. Computers sometimes seem to have flakey personalities.

Report •

#7
July 10, 2014 at 11:07:50
Hello Dave thanks once again, but it's shutting down once again. At this moment I've gotten it to stay on and running a disk check, do you have any other suggestions?
By the way I'm a tech and I'm servicing soneones (a friends machine) and hate Both Gateway & Acer due to lack of support. I really appreciate any and all advice you can think of.
Thank you once again, zonell217

Report •

#8
July 10, 2014 at 11:48:07
Hello once again guys the machine once again shutdown.
Here's the event log data, I hope it "helps" someone to "help" me,lol.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033

Additional information about the problem:
BCCode: 124
BCP1: 00000000
BCP2: 85083024
BCP3: 00000000
BCP4: 00000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\071014-78671-01.dmp
C:\Users\Craigs Gateway\AppData\Local\Temp\WER-173546-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?lin...

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Thanks once again in advance for any & all advice, zonell217


Report •

#9
July 10, 2014 at 11:49:42
P.S. By the way there was no "Bluescreen" even though it say there was!

Report •

#10
July 11, 2014 at 00:57:52
The blue screen may have flashed by too quick to be seen. I know your system is shutting down instead of rebooting but this may help anyway in viewing the blue screen:

http://pcsupport.about.com/od/windo...

Depending on whether we can gain any information from the blue screen, I think we're back to a power or heat problem.

When it shuts down do you have the charger connected? Do you notice if it's doing any specific activity when it shuts down?


Report •

Ask Question