missing operating system on vista

Dell Dimension 9200 desktop
April 10, 2010 at 04:58:59
Specs: Windows XP
my pc is saying missing operating system snd i have no idea what to do!!!
I have a dell dimension 9200 about 3 years old and run vista on it.
Please help!!!!

See More: missing operating system on vista

Report •

April 10, 2010 at 05:17:47
was vista the origional operating system that came with your Dell?

Some HELP in posting on Computing.net plus free progs and instructions Cheers

Report •

April 10, 2010 at 06:10:54
Yes it was, it has been working fine until we switched it yesterday and got this response

Report •

April 10, 2010 at 06:40:43
try tapping f8 on bootup and see if you can get to safe mode. There will be a repair my computer at the top of the page. Click that and restore it back to when it did work.

If that doesn't work, you may want to remove the drive and save all your info to another PC, laptop or CD's, DVD's, etc
Then put it back into your problem PC and press ctrl+f11 on boot-up. That should take you to the hidden partition to where you can restore your PC back to factory settings.

Post back on how you make out, thanks

Report •

Related Solutions

April 10, 2010 at 06:42:40
...boot to command prompt either by tapping <F8> key @ bootup or boot off dvd

... @ command prompt ... (type) bcdedit /enum [press enter]

... ... post back anything listed as "unknown" under its relevant {heading}

... ie ... {bootmgr}

... device "unknown"


... Posting is provided "AS IS" with no warranties
Grrrr... ...im

Report •

April 10, 2010 at 07:00:54
Thank you both for responding, neither have worked. F8 is not doing anything.
It has in green lettering, under my 2 physical disks, non-RAID disk and also says floppy diskette seek failure, i dont have floppy disk???
So frustrated and getting ready to throttle my husband who was last on it!! haha

Report •

April 10, 2010 at 07:06:33
you may not be hitting the f8 at the right time. When the dell logo appears, start tapping f8

Report •

April 10, 2010 at 07:28:44
Yea still not doing anything?

Report •

April 10, 2010 at 07:32:13
"It has in green lettering, under my 2 physical disks, "

Where are you seeing this?

Report •

April 10, 2010 at 07:38:34
After the dell logo, it has loads on it then at the bottom it says press F1 to continue or F2 for set up utility

Report •

April 10, 2010 at 07:52:54
If those 2 are coming up I can't see why f8 won't. Be persistant and you may succeed

Do you have a repair CD? If not, you can make one up from this site on another PC:

Report •

April 10, 2010 at 08:19:17
thanks very much for your help, i'm going to show all these posts to my husband and see if he has more joy. i'll let you know how we get on. thanks again

Report •

April 16, 2010 at 02:10:41

It seems to me that you are not even getting past the BIOS and that for some reason the BIOS has lost your config.

One thing to try, all the defaults should be fine, but the fact that it is saying that "Floppy failure" indicates that the BIOS thinks you should have one and is failing to boot because it is not there.

What you need to do to fix this is to press F2 and then find the option within the BIOS where the Floppy drive is configured and set it to None, then save and quit (usually F10) and it should reboot and allow you to boot as usual.

Report •

Ask Question