Solved Latest mozilla firefox no toolbar no access

May 18, 2013 at 16:22:22
Specs: Windows Vista
I had problems on Friday the 17/May/ 2013 shutting down a page in Mozilla. Prior to going to that page I was interrupted by a quick survey message apparently from Mozilla. The survey never appeared and after that I lost all my access tabs. I have downloaded Mozilla Fire Fox X3 since then and am unable to access the net with it nor do I have any toolbar or tools to do anything else with it.I get the page but no action. . I have spent the last day and a half just getting rid of conduit .com that came along from somewhere as well.This is my last attempt with Firefox and it is a shame because I really really liked it!. I dislike IE

See More: Latest mozilla firefox no toolbar no access

Report •


#1
May 18, 2013 at 17:28:16
✔ Best Answer
" I have downloaded Mozilla Fire Fox X3"

I'm not sure what that is? The latest version of Firefox is 21.0. It should check for updates every time you use it & auto-update as needed. Did you try toggling the F11 key to see if that brings back the toolbar? Did you try right clicking in the toolbar area & selecting which toolbars you want displayed? For what it's worth, the only thing I have checked is "navigation toolbar".

http://www.mozilla.org/en-US/firefo...


Report •

#2
May 18, 2013 at 20:01:35
Restart in Safe Mode. Install, Update, and Run Malwarebytes to make sure you did not pick up an infection. Remove all it finds.
http://www.malwarebytes.org/lp/malw...
If you have any problem installing or running Malwarebytes, do a system restore to a date before you downloaded this software, restart in Safe Mode, and try Malwarebytes again (reinstalling if needed).

I am not sure what version you have or if you have a fake/corrupted version but I would uninstall it and reinstall from here:
http://www.mozilla.org/en-US/firefo...
(Just noticed riider included this same link)

You have to be a little bit crazy to keep you from going insane.


Report •

#3
May 19, 2013 at 04:21:08
The X3 means I have uninstalled and downloaded Mozilla 3 times. I have absolutely no buttons to click on even the logo gives me nothing. I will try the F11 suggestion and see. You have to keep the info simple please as I am a senior trying to incorporate the 21st century into my life.

Report •

Related Solutions

#4
May 19, 2013 at 04:23:05
Okay great tried the F11 trick and voila I now have a functioning tool bar I can access to do the rest of what I want in Mozilla. Bye Bye EI!

Report •

#5
May 21, 2013 at 19:22:38
Edit: Please disregard this post. It was made unintentionally.

Apologies if I don't respond to your reply immediately. I don't check this site daily, but you're welcome to PM me as a reminder.


Report •


Ask Question