It won't boot, no safe mode, no nothing

Dell Xps 420 desktop
July 31, 2009 at 06:52:32
Specs: Windows Vista 32bit
Hey everyone
I have a almost two year old Dell with Vista home premium 32bit and it's driving me nuts. I've always had troubles with it, but they usually just solve themselves.
It came with the Intel Matrix Manager thing and there are two RAID volumes. Now, they **** up all the time which makes the computer go nuts. This morning the first RAID volume was degraded and listed as "Error Occurred". Usually I just boot up, go into the Matrix Manager and rebuild it and all is "fine".
Today, however, after it was on 8% of the rebuilt, it either BSOD'd or rebooted by itself (I was afk) and I haven't been able to boot up successfully since then. The RAID volume still lists as degraded with an error and the boot just stalls after the Ctrl-I line.
I tried Dell's DVD and tried to repair the computer, but after it says it has errors and I select restart, it just goes blank.
I also tried safe mode F8, but it seems it's not working. No matter how many bajillion times I press that key, it never gets to safe mode.

Now, I don't really get the whole RAID thing, but I think it is to blame.
Apart from a cry for help in general, I have a specific question. If I want to stop using the RAID thing and just have a normal computer, should I reset or delete the RAID volumes? I'm afraid I'm going to lose data if I choose the wrong option.
Anyway, any help with bringing my computer up would be very much appreciated.
I'm new to the whole tech forum thing, so any specs you need, just let me know and I'll do my best to give them to you considering my computer is dead.
Thanks in advance

Cristina Linha (aka Draculusa)

P.S. - Yes, I'm cross posting this, but just because it's such a long post and it took me forever to type it out the first time. :(

See More: It wont boot, no safe mode, no nothing

Report •

July 31, 2009 at 13:46:09
I think no one is responding because no body wants to touch this. It sounds like that you may have corrupted your RAID by crashing in the middle of a rebuild. What kind of RAID are you using 0,1,2,5 or even 1+0. If you where using 0 or 1 then it may be time to get the backup disks out and from the problems you were having before where you needed to rebuild, it sounds like one of your drives was failing.

Report •
Related Solutions

Ask Question