I can't install Vista on a Toshiba notebook

February 18, 2011 at 17:40:02
Specs: Windows 7
Well Vista was running, but i had to format due to so many problems and viruses and spyware , interest wouldnt work, ect ect.

So i Formatted, Kept getting a BOOTMGR file is missing error.

Finally, got my Flash Drive bootable, with a Vista ISO image on it.

Now i can boot off the Flash Drive, load up the setup and installation.
When choosing which partition to install to, theres like a 214 gig free partition and a smaller 10 gig or so partition.

I have tried installing the Vista on both Partitions, but it seems to just always hang on the Completely Installation final phase.

I don't get whats wrong or what to do...

I can get into Command Prompt so maybe i have to REFORMAT the drive that way? and maybe play around with Disk Part.

But can anyone here help me with some of the popular basic commands So i can Try wiping all partitions, and just CREATE ONE main partition, and then format that, then reboot, boot off flash drive and reinstall Vista on the One main partition that i create?
Thats what i think the problem is...

This computer had like multiple partitions and i dont thikn i wiped or formatted them properly to begin with.

So MY NEXT problem is.... Sometimes the installation will progress, and the computer will just REBOOT... well when it reboots it just loads back up and boots off the flash drive and goes right back to the installation setup screen.. so im forced to just continually keep re looping everything over and over getting no where.....

And once in a While it will reboot and just hang on the screen that says Starting windows for the first time blah blah, but it hung on that screen for hours...

I think i need to wipe all partitions but i dont get this disk part half the commands dont work properly when i try... its not as easy as xp using fdisk..

can anyone help???

See More: I cant install Vista on a Toshiba notebook

Report •

February 19, 2011 at 06:31:59
The easiest way may have been to use the recovery partition that you are intent on deleting.

Report •

February 20, 2011 at 00:45:30
Yea there was no recovery setting or back up ever created in the first place....

Heres an Update of where i am at the moment........

Friends laptop im working on had Vista, internet stopped working.
Couldnt figured it out so i reformatted. Few days later, I am finally set up with Windows 7 Ultimate 32 bit SP 1.
Used a bootable flash drive, which was a task on it own to get working lol.
Its a Toshiba laptop, According to system information it has 4 gigs of ram (3.5 usable) AMD athlon dual-Core.
Now according to the UserManaul it says its a Satellite L300, then Pro L300 ,then L300D, then PRo L300D. So i have no idea why the manual has 4 different names on the cover no idea what exactly this laptop is. just thought i would share this confusing matter.
And i dont have any of the Cd's or software that came with the computer, from what i know, nothing came with the laptop. and it was originally installed with Vista , with multiple partitions.

So after formatting blal blah....Well here I am windows 7 working fine just no net access.
Now i can use the wireless feature, and i can bring up a list of wireless connections i can try to connect to, there are about 8 or 9 random weird names, but they all require a pass phrase or security code to connect to, so that doesnt help me.

Now im just trying to use the NIC card to go straight to my dsl or cable modem or whatever to connect to the net, just like my regular Desktop computer. But it wont work. It will try to establish a connection but will eventually say im connected to an unidentified network with no IP or net access.

I have tried cmd in admin mode to release / renew the ipconfig, and that doesnt help either.
I usually get a Media Disconnected type similar message and sometimes a DHCP error, but more often a media disconnected error.

I have tried that Winsockfix program, that didnt help.

Now in Device Manager, under network adapters i have 2 listenings my Realtek Nic card which i tried updating or changing the driver, didnt work. and my Wireless adapter listening.
There are no Conflicts or problems, UNLESS i go VIEW> show hidden Devices.
Then under OTHER DEVICES, there are 2 Unknown devices, with Exclamation points...

Another point worth mentioning is, when i have my cable plugged into my NIC card, the GREEN LIGHT IS SOLID, and theres an ORANGE light constantly blinking.
I hear it could be a sign that the card is damaged, or most likely the card is just sending/receiving.

I also have a switch on the front side of the laptop i beieve is for the wireless adapter, and it is switched to ON. I even tried having it switched to off, has no effect.

I have also finally went to network connections, and I only have 2 listening one for wireless and one for the realtek NIC.
I have tried disabling or reenabling both or one at a time, with no effect. same problems.

Anyone here have any ideas??
Maybe update the cpu firmware? i doubt that would do anything.
I mean The network card and wire less adapter are both installed problem says there are no problems in device manager, but i just cant connect to the net and then those 2 unknown devices are kinda worrynig me, not sure how to remove them or fix em. I tried uninstalling them both but they just come back as unknown.

Any one here have any help or ideas?

Iv been googling and reading for the last 3 days, and finally get this far. and im stucked. no idea.

Im thinking a Problem with the network card or something maybe its not connected properly but doesnt make sense since the computer is recognizing it.
Then again theres no way to take this lap top apart, with out special tools or anything, the basic 10 screws on the bottom dont loosen anything lol.

Can anyone help/

Report •
Related Solutions

Ask Question