Click here for important information about

How do I fix Vista Backup & Bootstrap errors?

Dell / Inspiron 530
November 14, 2010 at 15:18:35
Specs: Windows Vista Business SP2, 2.4 GHz / 3069 MB
OS Version: Microsoft® Windows Vista™ Business , Service Pack 2, 32 bit
Processor: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz, x64 Family 6 Model 15 Stepping 11
Processor Count: 4
RAM: 3069 Mb
Graphics Card: ATI Radeon HD 2600 XT, 256 Mb
Hard Drives: C: Total - 476898 MB, Free - 380422 MB; J: Total - 476937 MB, Free - 400707 MB;
Motherboard: Dell Inc., 0FM586, , ..CN736048B800IW.
Antivirus: Kaspersky Internet Security, Updated and Enabled

Can anyone please help me? I am receiving Backup & Bootstrap Errors.

(I went to Windows Answers, but everytime I go there and click on an answer, it pops up a new blank IE page.)
On 11/9/2010, I went to the Garmin site to update my maps. I then called Garmin and they transfered me to a Tech. I think all of this started when the Garmin tech came on my computer, because the map upgrade wouldn't download and install. I watched as he ran some DOS programs, and I do remember seeing something about bootstrapper. I was on the phone with him as he was on my machine. I asked him if what he had done in order to get my Garmin to update, if anything on my system needed to be changed back to it's original state and he said no, you're good to go.
On 11/12/2010 I made a complete PC backup of my system.
Then I upgraded from Office Home and Student 2007 to 2010.
Played around with the settings in Word, made a document, printed it.

Then I got a Windows Update icon in my tray. It was all the Office updates and some KB security updates.
So I ran the updates.
Later I played with Paint Shop Pro v7 and made some graphics for my Garmin.

I read some emails, then I went to a couple of websites, played a game of Windows Mahjong on my computer, then I shut down my computer and went to bed.
On 11/13/2010, when I turned my computer I received these 2 errors.

*A backup error window popped up and said:

An error occurred when checking the status of the last automatic backup. This service cannot be started, either because it is disabled or because it has no enabled devices associated with it. (0x80070422) Verify the status of your backup.

*When I clicked the OK button, a new error window popped up and said:

The backup applicaton could not start due to an internal error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. (0x80070422)
Please check your system configuration and try again.
Then I clicked OK to get rid of the window.

*So then I went to Start and clicked on Backup and Restore center. It showed that my last complete system backup was 11/12/2010.

So then I clicked on Repair Windows using System Restore.

Got another popup that said:

*System Restore
Restore system files and settings
(a big red X in a circle) No restore points have been created on your computer's system disk.
To create a restore point, open System Protection.
Under Available Disks, Most recent restore point it says:

(checkmark) Local Disk (System) None
(checkmark) My Book (System) None

Then it says I can Create one.

So then I thought, well maybe I picked up a Virus from one of the sites I had visited later that day.

I then ran a Quick Scan, Objects Scan and Full Scan, with Kaspersky Internet Secury 2010, it showed no virus.
Then I ran MalwareBytes Anti-Malware v1.46, it came back clean.
Then I ran SpyBot S&D v1.6.2 and it came back with the following:

--- Search result list ---
Microsoft.Windows.Security.InternetExplorer: [SBI $A3433CBF] Settings (Registry change, nothing done)

--- Spybot - Search & Destroy version: 1.6.2 (build: 20090126) ---

I did not let SpyBot fix this, because I have no clue what it is.
Then I opened HiJackThis v2.02 and ran a scan, because when I downloaded the final freeware v.2.04 my system would not let me run the file, another error popup. *sigh* HJT did not have anything checked, so I just saved the log file.

*Today I tried to open Word, it showed the Installation screen like I had never installed the program and then I got a popup that said:

Microsoft setup bootstrapper has stopped worked.

*I tried to uninstall Office 2010 thru Control Panel, Programs, Uninstall and now have the bootstrapper saying this program is not responding... blah blah blah.

So, I'm basically stuck with no way to make backups, no way to uninstall programs... and no complete PC backup because my system thinks there aren't any restore points. *sigh*

Any help would be truly appreciated.


See More: How do I fix Vista Backup & Bootstrap errors?

November 14, 2010 at 15:24:09
This could be related to the windows updates you got. There were a few .net updates that came out in the past few weeks. Look at your add/remove programs window and see which version of the .net framework you have installed. Then go to microsoft, get the .net framework and reinstall it.

Report •

November 14, 2010 at 16:13:49
Programs is showing 2:
Microsoft.NET Framework 3.5 SP1
Microsoft.NET Framwork 4 Client Profile

So, since I can't uninstall them because of the bootstrap error, when I go to Microsoft and downloadl the correct version, will it uninstall them?

Report •

November 14, 2010 at 16:19:37
I probably won't uninstall them, but it will reinstall. Get the latest version of .net and see if you can install it.

Report •

Related Solutions

November 14, 2010 at 16:41:23
Which one do I choose to download & install?

.NET 4 Framework Standalone version
.NET Framework 4 Client Profile
.NET Framework 4 Client Profile Standalone version

Report •

November 14, 2010 at 16:43:29
let's try .net 4 framework standalone version.

Report •

November 14, 2010 at 16:48:51
You said the stand alone version...
So, do I download to my computer or have Microsoft install it from their site?

There's also this one I saw:
Microsoft .NET Framework 4 (Web Installer)

Gosh I'm lost... :-(

Report •

November 14, 2010 at 17:01:41
I know it's confusing. Microsoft is good at over complicating things. I think the web installer will do the same thing, but it will download the files it needs on demand. The stand alone installer comes with everything pre-downloaded. You could download it, or have their site install it, and you could go with the stand-alone or web installer and I think you would be fine.

Report •

November 16, 2010 at 13:38:35
Ok, all is back to normal now! WHOOHOO!!! :-)

Thank you SO MUCH for your help!

I hope you have a great day today, and an even better day tomorrow!


Report •

November 16, 2010 at 13:54:21
Anytime Angi.

Report •

Ask Question