Fn/F2 combo no longer works

Gateway / T-6859u
September 7, 2010 at 13:45:37
Specs: Microsoft Windows Vista Home Premium, 2 GHz / 4085 MB
Recently I used the FixIt utility endorsed by Microsoft to remedy a problem I was having with IE8. It seemingly fixed the problem. However, the next morning when I logged onto my laptop, I discovered my wireless had been turned off. I tried using the Fn/F2 key combination to turn it back on (no indicator light either) to no avail. Next, I checked the Device Manager to make sure the Intel(R) PRO Wireless 3945ABG Network Connection device was working properly. It was. The driver was up to date as well. I also tried a system restore. Again, no change. Anyone have any ideas?

See More: Fn/F2 combo no longer works

Report •


#1
September 7, 2010 at 14:39:14
Try going into the BIOS and see if you can enable wireless in there.

Report •

#2
September 7, 2010 at 16:26:43
Does not sound like a software issue but a hardware one.

You don't mention brand of laptop but most have a diagnostics utility you can download, install and run.


Report •

#3
September 7, 2010 at 18:07:32
Oh sorry I'm running a Gateway Latop T-6859u. Just tried tweaking the BIOS (ended up resettig everything back to the default settiings). Still nothing...

Report •
Related Solutions


Ask Question