Solved F12 Boot Menu Sequence

Microsoft Windows vista home premium wit...
February 12, 2014 at 12:18:52
Specs: Windows Vista Home Premium, 2GB
Hi. My desktop pc has been out of action since Sunday. I am going to get a Windows Vista HP Recovery Disk as mine own vanished. Will the PC detect the Recovery Disk automatically in the DVD Drive because I can't change the boot sequence from C to DVD because the boot process is not functional and so can't press F12 to change the boot sequence. If it wont detect DVD recovery ROM automatically, how do I get the PC to do it? Thanks.

See More: F12 Boot Menu Sequence

February 12, 2014 at 13:04:02
✔ Best Answer
That might depend on how things were set (the boot sequence) prior to the failure of the system?

Can you get into the bios settings at boot up?

As the PC powers up it will indicate what key(s) to press to enter SETUP - or something similar. Typically it can be the delete (DEL) key; or the F2 to name but two options.

Once you're into bios (setup) find your way to the boot-order. If the first device is CD/DVD then it ought to boot to any bootable disk installed when it boots up. You may have to boot up as best one can (as though into Windows) in order to insert the DVD; then restart and hopefully it will boot from the DVD.

If the boot order is not CD/DVD first you have to move it to the top. There will be clear instructions on the screen how to do that. Once haiving done that.. exit "saving changes".

If CD/DVD is already first boot item then simply "exit without saving changes".

Incidentally there is usually a recovery partition on most computers these days; is there not one on yours?

What model do you have; and why is not working - what happened?

Report •

February 14, 2014 at 04:16:15
hi trvir. thanks for your reply, hope and optimism. no i can't get to the bios settings at boot up as it the black options screen gets frozen as its not reading the hard drive properly. please see my February 9th post "Keyboard Not Recognised And Comp Not Working". for all details. Last Sunday I was uninstalling Firefox Portable and system said system needs to be restarted to complete the uninstall but I deleted the folder containing the Firefox Portable web browser files before restarting and that's when the fun and games started and its Friday today and still no progress. I am waiting for the WVHP Recovery Disk to be delivered and see if that sorts the boot problem out. I will let you know. If that fails I guess I would need to buy another HDD and use mine as a secondary drive to access ny data. Any mire suggestions then let me know. Thanks. Danny1234.

Report •

February 14, 2014 at 06:19:38
mmm if you can't boot from cd/dvd then the recovery disk is not going to work obviously…

You "could' download and burn (to a DVD) a Linux boot disk; Ubuntu is one of several; and "Zorin" is another recently promo'd here too.

If the system is set to boot already with cd/dvd first option then any bootable disk will do just that.. If first device is NOT dc/DVD then of course none of them will boot.

That you cannot get into the bios does suggest something more going on…

I would suggest - if you can boot from a cd/dvd - download/burn a Kaspersky Anti-virus rescue disc. Boot with it and go for a full scan. It will connect to internet to update its definitions and then scan. If you can manage this routine - observe/follow boot screens various carefully; with regards to what keys to press to get it to load etc… Virus rescue discs are built over a Linux variant… and to update their definitions they need a working internet connection (i.e a cat-5 router connection to the computer).

If per chance there is something (a "nasty") that has done sumat to the bios access, possibly it will be found and disabled/removed?

Otherwise - a long shot - but can't see any reason to to try it; power down - remove mains cord too - so no volts going in. Remove CMOS battery for a minute or two and then restore, power up and see if you can get in OK? Possibly a clear CMOS routine (the jumper approach) may be sufficient to same end?

And if you do manage to access bios and set cd/dvd first boot item, using the Ubuntu or Zorin disc - copy all your personal files etc off to external media - typically DVD and ideally another HD if possible. Check the copies are accessible too on at least one other system. Then set about recovering a working OS…

Linux boot disks load them selves into RAM only; and thus access the HD installed as a resource. This allows copying etc. of data…; the disc will also web access too…

You previous post mentions a long time to boot up - if it ever does (at that time); and likewise a host of other slow start issues… Even with a failing drive I would have thought the screen to show/allow bios/setup access ought to show; even if the system goes no further?

You may have a failing drive; a screwed up/corrupted OS; possibly even (long shot just now) failing RAM… An even longer shot… a motherboard issue (but that is way down the list for me at this time.) I'd try a test boot with a bootable cd/dvd; and or a bios reset (jumpers) and then a bios battery removal etc. if no dc/dvd option allowed.

Kasperksy rescue disc:

message edited by trvlr

Report •

Related Solutions

February 14, 2014 at 10:09:00
hi trvir. thanks for all the information. i will refer to it for reference when need be. i travelled today and bought a samsung hard drive formatted and a windows xp disk. i plugged in but of no use yet as im still stuck at the black screen Tab uSwitch to POST, DELL Enter Bios Setup, F12 Enter Boot Menu. This morning it did go past that to the BIOS Wait!!!!!!... as i was keying this message on my android, the screen saver came on and then i got the Vista screen up and it said Please wait, then after 5 minutes took me to the password screen. I have entered my password and now it says Welcome with the circular egg timer turning. its fluid. ¿ so im just waiting fot it.

message edited by Danny1234

Report •

February 14, 2014 at 10:33:15
mm… I'm wondering if you were to reduce to a single RAM stick and try to boot etc… Try it with each stick in turn… This suggestion as I'm seriously wondering if you have a RAM issue here - a failing stick…?

Report •

February 14, 2014 at 10:45:19
system came back by itself! ? working fine now. AVG trial ran out on 9th feb. was this the problem?

Report •

February 14, 2014 at 11:03:57
I wouldn't have thought so… usually a virus util will usually just stop working - at least in terms of going for updates - when its subscription expires. Mind you I had problems with AVG when ME was around… It effectively crashed an ME system when it was installed into a perfectly OK ME installation.

I rebuilt the ME installation; removed AVG and installed Kaspersky for a long time; then later put in Avast…

On my elderly Acer Aspire 1692wlmi (XP-Pro) I run Avast freebie; and it works fine… My other choice would be Kaspersky...

I would seriously consider saving all my "stuff" off the drive (copies) to external media and keep them upto date… Just in-case anything goes amiss again…

Likewise I would do a Rescue disk virus routine - Kaspersky - as earlier. This to really be sure that there isn't anything nasty lurking about… And also to run adwcleaner and then malwarebytes to check in those areas too…

If you do the adwcleaner and malwarebytes scans do the adwcleaner first; then malwarebytes. I have found that if malwarebytes is installed it can cause adwcleaner to to hang when doing its clean up routine. Likewise disable your virus utility while running adwcleaner (temporarily of course) as that too can get in the way of adwcleaner process… Adwcleaner is a freebie (a donation is nice though…?); malwarebytes offers both paid and freebie versions...

Report •

February 14, 2014 at 11:11:05
Hi trvlr. I'm back ond the computer now and able to type normally again (instead of pressing single buttons on my Android mobile phone).

The arrow keys were working but 10 minutes into typing and the arrow keys are not working now but I am able to type. I just plugged a brand new keyboard in and arrow keys still don't work.

I don't want to switch the system off so what would you recommend now?

How to get to the BIOS BOOT MENU from a working system? so that I can change the boot sequence from C to D in case I get a problem when I reboot and secondly, I have a new Samsung Hardrive which I picked up today. Can I add this as a secondary drive without a black power cable?

What would you suggest I do now?

Thanks and I will wait for your reply before I reboot.


Edit: I took the Keyboard USB out of its Port and plugged into the Original Keyboard port and arrow keys are working ok now so forget that issue. Thanks.

message edited by Danny1234

Report •

February 14, 2014 at 11:22:38
hi again, should I go to programs and features and uninstall AVG PC Tune UP and AVG Anti-Virus and download them again and just get the free version or do Kaspersky do a free trial of anti-virus software that I could download and use today instead of AVG? what do you think? Man I am week behind with my work!! so need to make sure system keeps working.

Report •

February 14, 2014 at 11:36:32
I would do the Kaspersky rescue disk scan.

Then boot up as per norm. and remove AVG content (including the tune up software..). Then install either Avast or Kaspersky. Kaspsersky offers a month free trial version; Avast similar. But Avast also has a freebie version… that doesn't run out after a month (as best I can ascertain).

I'd also install adwcleaner and malwarebytes as earlier.

And when is all OK.. either clone/image the drive to a set of DVDs or another external HD. Then you have an mage/clone you can restore if things go pear shaped anon…? I have Acronis and it works fine; Easus has similar…

Also set restore points at each change to the current system - as you remove/install anything…

Report •

February 14, 2014 at 12:00:00
ok. thanks. one question - I don't have any blank cd's or dvd's. Will the spare SAMSUNG HM160HI work as a secondary drive with just the data cable plugged in but without a power lead to back up my data? if not, then I will have to use the power cable from the DVD player and can I plug the SAMSUNG HM160HI in without switching the system off? Let me know. Thanks.

Report •

February 14, 2014 at 12:38:35
If the Samsung HD is a laptop drive then likely it will work OK as a USB device.

But one has to be careful not to draw too much current from a standard USB port - they generally have a low current rating…

Your system is a desktop so connect it as a Slave to your current (main/Master) HD; and "borrow" the DVD power connector to provide its volts… (It will need the power connection internally.) You can also get a splitter cable too that will enable you have both the second drive and the DVD unit enabled - which would be my preferred option (if not enough internal drive power connectors already).

If you set the Samsung as Slave, remember to reset the Current HD as Master with Slave. But possibly your system is not using that Master/Slave system and maybe using CS - cable select? The jumper on the current HD will indicate which you're using. - if you don't already know?

Report •

February 14, 2014 at 12:51:41
hi trvlr, ok thanks for the all the information you posted which I need to digest. I'm going to get on with some work now and leave my system on at least until Sunday. The only thing I know I can do safely is "Log Off" without going back to square one because if I restart or reboot or power-off completely and the switch back on, there is "every chance" that my system will go back to square one and just hang on that Boot Menu. I will do some of what you said and if I have any questions, I will post it here later tonight or tomorrow. Thanks. Danny1234 :-)

Report •

February 14, 2014 at 14:22:21
hi trvlr. Question 1. Can I change the Boot Sequence in the BIOS from C (Hard Disk Drive) to D (DVD Drive) without restarting or rebooting my computer first? Is there anyway of doing that at all? Thanks.

message edited by Danny1234

Report •

February 14, 2014 at 15:14:55
To the best of my knowledge no - unless you're in windows-8; which I think allows that via some odd quirk of the OS?

But you can change the boot-option (temporarily) without going into bios when booting from a bootable cd/dvd. On many system its press F12 as the system boots up (or tries to). And on some Toshiba - apparently) it's C or something like?

While the system is running - before you try to do anything resembling a restart… I'd do the adwcleaner and malwarbyetes routines...

Report •

February 26, 2014 at 20:11:19
hi trvlr. just hoping you are around at this time. windows vista icons have become super large after logging-off last session and can't seem to change the icons back to their normal size. checked the obvious stuff but made no difference. just to recap, i have not switched system off in 10 days due to previous (possibly still existing issue). just incase the previous problem will happen again when i restart or switch off, is it ok to attach the secondary hard drive as a slave without powering off? could you let me know as soon as possible? thanks. Danny1234

Report •

February 27, 2014 at 02:21:11
To attach the drive as a slave you will have to power down... And wise also to remove the power cord.

You might - for the moment at least - get a usb adapter to connect the drive to thevsystem while it's still powererd up. They come a docking stations (some don't take or like Western Digital drives for whatever reason), or a cable set. I'd be inclined to get a cable set - and one that allows either sata or eidi drives to connected to usb. Don't buy the cheapest set. Amazon have them and the reviews are well worth reading - especially with regard to those which aren't well reccommended by the reviewers various.

message edited by trvlr

Report •

February 27, 2014 at 05:25:06
Hi trvlr. Thanks for your reply and the information provided. I have good news. I'll just go through what happened this morning. I didn't attempt to attach the second Samsung Drive. Instead, I inserted the Windows Vista Restore CD that I bought 10 days ago into the CD Rom Drive and chose Install updated version of Windows Vista from the CD which uploaded a small number of files and then it checked my system firstly before proceeding with the Vista install however, it was unable to proceed to install the updated version of Vista from the CD ROM as I got the following error message:-

You must make the following changes before upgrading Windows

Uninstall the following programs:

Windows PowerShell

This compatibility report will be saved to your current desktop.

Potential issues were detected with installed applications/devices

These issues do not prevent your upgrade, but some applications and/or devices might not work once your upgrade completes.

Universal Serial Bus controllers: Sony Ericsson Device 125
Ports (COM & LPT): Sony Ericsson Device 125 USB WMC OBEX Interface (COM5)
Ports (COM & LPT): Sony Ericsson Device 125 USB WMC Device Management (COM6)
Ports (COM & LPT): Vodafone Mobile Broadband Diagnostics Port (ZTE) (COM16)
Ports (COM & LPT): Vodafone Mobile Broadband Secondary Port (ZTE) (COM22)
Network adapters: Vodafone Mobile Broadband Network Adapter (ZTE)

So, I tried to remove what it asked me to and tried a 2nd time, but I will not be able to use the CD ROM until I have removed the files above.

I then downloaded Linux Puppy as from what I have read it installs the OS on the RAM but that also required a restart so I was therefore left with no choice but to restart my system but the good news is that it did not freeze like it did originally and I was able to press DEL to go into the BIOS and change the BIOS date from May 2008 to the current date and press F12 to change the boot sequence from C to E (E is my DVD Drive) and saved that and the system restarted normally asking me for my password to sign in. I have restarted my system a few times since that this morning and now I get the message Type any key to access the DVD Drive first and then after a few seconds it changes to 1. Select Vista or 2. Start Puppy Linux.

I have not tried Puppy Linux yet.

I may later unplug my HDD and attach the Second Samsung HDD and install Windows Vista from the CD Rom on to that, so that if I get problems again like this episode, I can unplug my original HDD and attach the Second Samsung HDD. I don't have a 3rd Power Lead here to add it as a secondary drive yet so will need to get a power lead before adding it and using that as a backup of my data.

Anyway, at least this episode is over and in the 6 years I have owned the system, it has never done what it did on 12th February.

Hope to hear back from you soon and I will update you soon on how I get on later when I plug the 2nd HDD in and see what happens then.

Best wishes and thanks!


Report •

February 27, 2014 at 09:57:31
In terms of a backup drive... I'd opt to go the USB adapter route. Put the drive in a USB enclosure and connect it that way. There are drive cases that will take SAT/EIDE both; some one or other only. Some are 2.5ins drives, some 3.5ins drives. The smaller drives enclosures may require an ac-adpater - may not. I have 2.5ins enclosures that will run from the USB connector; and 3.5ins enclosures that use an ac-adpator.

Simply "copy" data etc. to the external drive; rather than a true "backup" routine. As that way the data is immediately available via any OS if needs-be...

And anything really critical/important - make copies to DVD as well...

Report •

February 28, 2014 at 02:20:25
hi trvlr. ok thanks for the reply and info which I will refer back to. Again right now I am back to square one. System was fine but restarted many times to try to get it pickup my broadband via network adaptor and I am back to the black screen. Swapped the HDD to the Samsung and tried that but it made no difference. It will come back today or another day after continuing to switch on and off but I am really trying to work out where the problem is exactly! any ideas? the only clue I can give you is that during this non start-up, sometimes the fan will run without slowing down immediately and will take about 1 minute to return to it's normal speed rate. is something overheating?

message edited by Danny1234

Report •

February 28, 2014 at 06:08:58
I am getting a little suspicious about the Motherboard; the bios (firmware may have been corrupted?); the power supply...

I'd be inclined to check the psu (power supply unit) and to verify if the volts out are as they ought to be. If you can borrow another working psu and try that too - might at least eliminate/or confirm it?

Bios settings - you can at least/still access them at present (when you boot up) - or not?

Fan slowing down is suspicious too - not due to over heating though. I would expect it at least maintain its speed - and if designed to - even increase it if there was overheating... Which brings in the cpu cooling fan; is it running properly and not clogged with dust etc.; and also firmly secured to the chip?

Fan slowing down - it runs via the main psu - and it if that is not providing correct volts... then it will not run the fan properly? I am not aware that main fan cooling has any kind of auto-adjustment etc; one that is dependant on temperatures various. However that doesn't mean they don't exist...; and if your is such a model likely you would know?

Report •

February 28, 2014 at 06:38:49
hi. i can try to get another psu next week and try that.

bios. no cannot access bios as it appears frozen on that screen (same as 12th February situation).

As its been acting up, it did kinda boot up this morning and after typing password said please wait and after five mins the circular icon froze. i tried again and then went into safe mode to restore. i only had 3 dates, yesterday which i should of chosen and 24th which i chose but now it just feels like the first episode where it feels like something is sleeping and not waking up.

i think its the POST problem again.

i will leave it off for some hours and wait to see if it comes back and let you know if it does and what happens. Bring back my PCW9512 :-(

Report •

March 31, 2014 at 16:08:10

Update on my faulty Fujitsu Siemens Scaleo L

I removed the 4 long screws from the CPU Cooling Fan and removed the unit from the CPU. The original thermal paste between the heatsink and CPU was dry, flakey and not completely covered. I cleaned the circular brass/bronze area on the CPU and applied new thermal paste and re-attached the heatsink to the CPU and put it back together. This did not solve the problem.

I tried 2 different new working Power Supply Units.
This did not solve the problem.

The RAM has been checked and is working.
This did not solve the problem.

The machine boots and the fan runs for 60 seconds before settling down and with no signal shown on Monitor.

I therefore conclude it must be a problem with Micro Star MS - 7504 VER: 1.0 Motherboard.

Any suggestions?



Report •

Ask Question