Downloaded Application Will Not Work

Dell / Inspiron 530
June 16, 2010 at 20:12:14
Specs: Microsoft Windows Vista Home Premium, 2.2 GHz / 3316 MB
I have tried to unzip and download and/or install an application I plan on running on my Desktop to search for emails. Once I have it downloaded and installed, the first few times it worked great, but now for no apparent reason, there are boxes where you put in your keywords and similar boxes, but on the left-hand side of the box, part of the text that should be outside of the "white box" overlaps into the box and I'm unable to type in my keywords. Yet I can perform other functions such as picking out which state I want to search, what kind of ad I'm looking for, etc. I was told I had to have Microsoft.NET Framework 2.0 installed, which I do. I also have Microsoft.NET Framework 3.5 SP1 and 1.1 installed; I use the automatic Windows Defender which automatically installs all my updates and the Microsoft.NET Framework versions. I have no clue why I can unzip the file, it's an application file, and I run setup, everything goes very smoothly as I've downloaded numerous applications, and yet this one will not work right even tho the creator of the software/application sent me a different link to try out. When I first bought it, the "Register" area was black as I needed to get a special password to register the application, and once I put that into the "Register" area, I was able to use the application without any problems. I then went to use it one day a couple of days ago, and found the text overlapping into the boxes I need to put my keywords in and have not been able to fix it since, nor does the support staff know what's wrong. They have referred my problem on to a programmer. I do not have a virus or anything like that ; I have Norton Antivirus and run it every day and I also ran it the day I found out my application had quit working, so that's not the problem. What causes an application to quit working, plus now when I download it and bring it up, the "Register" area is grayed out. I think this is the reason it won't work, that something must have happened, and even though I've been sent 2 different links to try and correct the problem, the "Register" area is always grayed out. I'm wondering if just that little "issue" is the reason it won't work as the application doesn't know I've paid for it...hard to explain.

See More: Downloaded Application Will Not Work

Report •

June 16, 2010 at 23:07:04
Sounds like an application bug, it's up to author to fix it.
I doubt anyone else will be able to help, you may get lucky.

Report •

June 17, 2010 at 03:34:35
I agree with anmor. It's impossible for us to help you without first knowing what application you are talking about.


Report •
Related Solutions

Ask Question