Cubase studio 5 won't open

June 22, 2009 at 07:42:17
Specs: Windows Vista
Every time I try to open cubase studio 5, it starts
loading for about 30 minutes and then just gets
stuck. At one point there was something about a
c+++ error but then that wasn't there the second
time i tried. Can anyone help? I really need to use
it!

See More: Cubase studio 5 wont open

Report •


#1
June 22, 2009 at 13:11:18
Start with event viewer logs.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10


Report •

#2
June 22, 2009 at 16:09:39
No the dongle thing is fine i've got that all sorted but now its just
been loading in the initialization stage for about 2 hours straight.
The VST plug in things are changing every 3 seconds, telling me
its initializing all the different things but it just won't stop! :S

Report •

#3
June 22, 2009 at 16:38:31
I checked my event viewer and found that the main error for
cubase was 1002 and called application hang. here are the
detials i could find:

The program Cubase Studio 5.exe version 5.0.0.82 stopped
interacting with Windows and was closed. To see if more
information about the problem is available, check the problem
history in the Problem Reports and Solutions control panel.
Process ID: ad0 Start Time: 01c9f37bf79163a2 Termination
Time: 36

Cubase Studio 5.exe
5.0.0.82
ad0
01c9f37bf79163a2
36
55006E006B006E006F0077006E0000000000


and there was one more (fault no. 1000):

Faulting application Cubase Studio 5.exe, version 5.0.0.82,
time stamp 0x4941b120, faulting module ntdll.dll, version
6.0.6000.16386, time stamp 0x4549bdc9, exception code
0xc0000005, fault offset 0x0003b15f, process id 0xbd8,
application start time 0x01c9f37ac30a0d4c.


Basically the initialization stage runs for so long that it ends
up just not responding, I didn't get any real errors in the last
time, it just eventually came to a hault...seemed like my
laptop gave up!


Report •

Related Solutions

#4
June 23, 2009 at 13:40:38
Did it ever work correctly? If so consider restore point to that time.

If never worked, might have to do clean install of vista and apply all service packs. Then install this app first and try.

Some applications have to be installed in order and there is no way to tell. Might have been a prior app that uses some resource.

If you want you could setup perfmon to try to diag the setup or maybe see systernals site for diag tools.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10


Report •

#5
June 24, 2009 at 14:39:37
Thanks very much for your help! Hmm I could re install everything
but that would just take so long i think :( I guess it could be a
clash of software, i have quite a lot of other things on there! In the
end i've just decided to get a new computer, was considering it
for a while before and i guess this was the final push. Lets just
hope cubase works on the new one!
Thanks again :)

Report •

#6
June 24, 2009 at 15:10:22
Sorry, sometimes no easy solution. Hard to tell for us online too.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10


Report •


Ask Question