Computer crashes shortly after startup

August 25, 2010 at 22:32:37
Specs: Windows Vista
Windows vista
acer aspire
core 2 quad processor

This all started with me hooking up my windows 7 laptop to my vista desktop pc to transfer some files via Cat5e cable. I was having trouble getting this to work so i followed this guide (that for the life of me, I can't find now). said to input certain ip address', enable netbios and in the end, it worked.

Afterwords I tried to get everything back to normal, unshare folders, put in my original ip address stuff and switch the netbios things back to default. Somewhere along the lines i must of did something wrong, because i couldn't get access to the internet. Messed around trying to get my computer to connect and probably just made it worse.

So looking around i wondered if i could just "reset" my tcp/ip and or internet settings to a "default" and found a different guide that suggested to type "netsh int ip reset c:\resetlog.txt" into the cmd prompt, which i did. Then I restarted.

Now when i turn my computer on, it starts up normally, gets to the desktop and then, shortly after, crashes. The screen blurs, then goes black.

I dunno what exactly is causing this. I can run the computer in safe mode though. I tried stopping various programs from starting up, as i thought it was something it was loading at the startup that was causing the crash, but none of the things i stopped solved anything.

EDIT: Spoke too soon. Can't even run safe mode now. Worked the first time,before i posted here . Not the second, but i assumed it was because i tried safe mode with networking.

Now it doesn't matter which safe mode i try, it starts to load the windows files and every time it comes to "Loaded: \Windows\system32\drivers\crcdisk.sys" it just hangs there. I've left it for some time and yet it still stays there.

See More: Computer crashes shortly after startup

Report •

August 26, 2010 at 04:20:18
Hi there,

You need to re-install the operating system.

Visit any local computer shop for help .

Best of luck.

Imran Khan

Report •

August 26, 2010 at 11:55:49
Used Last Known Good Configuration

and that seems to have fixed it. Thank god i didn't listen to you, thanks for trying help and all but reinstalling the os should be a last resort.

Report •
Related Solutions

Ask Question