Can't open MSCONFIG in Vista

Dell INSPIRON 1525
July 13, 2010 at 14:40:06
Specs: Windows XP
Please help. I can't open msconfig in vista. The problem started when I ran a scan and found 4 viruses. They were cleaned and since then I can't open windows defender or msconfig from Run. I looked for the file but it has been renamed from msconfig.exe to msconfig.exe.mui and is in a different folder. Can anyone help me as I can't access my start up programs.

See More: Cant open MSCONFIG in Vista

Report •

July 14, 2010 at 04:01:11
"msconfig.exe" has not been renamed, though i agree it could be missing in your case.

"msconfig.exe.mui" is a genuine Windows file. It's on both my computers.

If you want to manage & control your startup items (disable/enable on an item-by-item basis) msconfig should not be used for that purpose as it's only for temporary troubleshooting.

You can manage & control them much easier with "Ccleaner" from here:

Report •

July 14, 2010 at 04:52:26
" I ran a scan and found 4 viruses "

What scanner did you use ? , Most have a vault and you can see what virus's were quarantined , It is possible that false positive is to blame , It could also be that you still have malware of some kind .
If for example it was a f\p then you could then undo the removal and use system restore to put the values back .

Try a scan with MBAM


Report •

July 16, 2010 at 03:25:45
Thanks for your help. I used Mbam for the scan and then Nod32. I used msconfig because I can't open Defender in control panel and start up applications are under Windows defender. I also get error messages for missing dll files on start up. I can't open skype anymore and don't know what else I can't access. I couldn't open Mbam either and had to rename it for it to work. What can I do does anyone know?

Report •

Related Solutions

July 16, 2010 at 05:05:07
Start a new post in the Security and Virus forum as you are more likely to get the appropriate help there , Please post as much information as you can ie. what did MBAM and Nod32 find .

CCleaner has a start-up option , In tools I believe .

Report •

July 16, 2010 at 15:33:47
You have to do a repair install from your Windows System disk. This because you got a rootkit that took out some of your systems files. Here is how you do a repair install...

P.S. you need to post this in the security forum for a better answer.

Report •

July 18, 2010 at 07:13:39
Thanks to all for your help!! I did a repair with the vista installation disk and everything seems to be normal. I appreciate the advice and solutions.

Report •

Ask Question