Cannot start Windows on first boot

May 18, 2011 at 17:06:07
Specs: Windows Vista, Intel E6750 / 2GB RAM
I recently removed the dust from within the case using a bellows, to the purpose of which I had unplugged and removed by hard disk and video card. After reinserting the components and booting the computer I heard a continuous beeping noise while the screen remained dark. After reopening the case I noticed I had forgotten to plug a wire into the video card (PCI I believe) which I plugged in. After booting the computer again there wasn't a beeping noise anymore and I had video. However, Windows won't load on first boot anymore. It will go as far as the load bar screen after which I get a "no signal" and the computer reboots. I will get a screen with the message that Windows cannot start, possibly due to software or hardware change and a number of options. When I select to start windows normally it will in fact mostly start normally (sometimes I need to repeat the process) and I can use the computer normally (I'm using it right now). At one reboot the computer was shutting down very slowly and subsequently wouldn't go past the default startup screen, but this hasn't reoccured.
Another small issue I'm having is a regular short flickering of the screen.

I've used checking disk on start up multiple times. I've tried to remedy the problem by booting the computer with the Vista installation disk and selecting repair, but I wasn't allowed to repair because the menu says there were no issues. I've reinstalled Windows (and I may not have fully updated all drivers yet, hance perhaps the flickering of the screen?). I've tried selecting "last know good configuration" in the screen after the reboot. All to no avail.
The closest thing I've encountered on the internet that looked like my problem was this: Hence, I replaced the BIOS battery, which again changed nothing (BIOS is holding settings BTW).

I have Vista 32 bit, Intel E6750 CPU, Gigabyte GA-P35-DS3 motherboard, Geforce 8800 GTS 320MB video card, 2GB RAM, Samsung 400GB HD. Vista has been fully updated (including SP2).

See More: Cannot start Windows on first boot

Report •

May 18, 2011 at 17:59:01
Try reloading the driver for the video card. If the driver does not recognize the hardware, the video card might be using a generic driver by default. If you read the installation manual for the video card, there may be a caution about having the additional voltage connector attached before applying power.
The video card may not be properly seated, too. Look for anything in the connector. A dust ball may hold the card just "high" enough, not seated.

Your reboot is probably a "warm" restart. I'll bet it does the same on every "cold" boot.

Report •

May 19, 2011 at 08:25:44
I've used updating drivers in device manager and I've manually reinstalled the latest driver from the Nvidia website and it seemed to be recognizing the video card normally.

The installation guide I have doesn't mention anything about an additional voltage connector. I'm pretty sure I didn't miss any wires and as far as I can see there aren't any additional (empty) slots on the video card either.

I've checked the connector for but couldn't spot any dust. I've blown some air in them just in case.

Hard to tell whether it had to do with any of the above, but there has been some improvement. I've started the computer several times yesterday and today and mostly the OS loaded normally. However, at one time the computer rebooted spontaneously in the windows user menu and I afterwards got a screen saying that windows wasn't shut down properly.

Report •

May 19, 2011 at 14:10:16
My computer seems to be getting more erratic.For a second time the computer would reboot spontaneously after the loading bar screen (ie a little further than before) and I would get a message that Windows wasn't shut down properly. Opting to start Windows normally in the menu would again start it normally. Another time the computer wouldn't shut down when I wanted to restart it (it stayed in the shut down screen endlessly).

BTW, in the systems log I've noticed several ID 7 events, stating there's a bad block on the HD.

Report •

Related Solutions

June 1, 2011 at 03:18:59
I suppose I shouldn't be expecting too much of an answer anymore, since it's been weeks since I started this threads already, but nevertheless: I've bought a new HD and installed the OS on it, yet the problem has reoccured.

I completely clueless on what could be wrong.

Report •

Ask Question