Can receive emails but can't send

December 13, 2010 at 23:03:18
Specs: Windows Vista
I'm using Windows Live Mail and can receive emails, just not send. I had outgoing port set to 25 and tried 80 - both of which caused the program to keep asking me for login and password info but would not take it. I got stuck in that endless loop. When I changed to port 587, that problem didn't occur but I still couldn't send. It would eventually just time out. Here is the error message:


A time-out occurred while communicating with the server.

Subject 'test'
Server: 'smtpout.secureserver.net'
Windows Live Mail Error ID: 0x800CCC19
Protocol: SMTP
Port: 587
Secure(SSL): No

I do not have AV software scanning messages. GoDaddy is my provider and they have told me to use any of thes ports: 25, 80, 3535, 587.

I've tried chekcing the box that says "my server requires authentication" and unchecking.

Does anyone have any ideas? I have Windows Vista.

Thanks.


See More: Can receive emails but cant send

Report •


#1
December 14, 2010 at 00:30:47
'smtpout.secureserver.net' is a relay server, you need to log into your email account with your isp and set up SMTP relay there first before you can send mail..

"I've always been mad, I know I've been mad, like the most of us..."


Report •

#2
December 14, 2010 at 06:58:06
My SMTP relay is already set up. Still not working. Any other ideas?

Report •

#3
December 14, 2010 at 07:13:13
Okay - I figured it out...and am posting what I did here to help others. I'm guessing this is a Windows 7 deal because my problems started when I "upgraded" to that. To solve my problem, I set my outgoing mail to my ISP (in this case Comcast) - so instead of "smtpout.secureserver.net" I put "smtp.comcast.net" and checked the box where it says "log on using" and put my comcast account and password (under Servers, click Settings).

Hope this helps others!


Report •

Related Solutions


Ask Question