computing
  • 0

BSOD STOP: 0x000000A5 Can’t Boot HP Laptop

  • 0

Hello all

I have my HP NoteBook

I had a BSOD many times, but, I used to recover my PC to it’s factory setting using HP recovery manager, and it used to work good

This Time, I get a BSOD, and I try to press F11 to recover the PC, but pressing the F11 Key is not working, and I got no recovery disk.

Now for the BSOD error
It’s like this (in short) :

The BIOS in this system is not fully ACPI compliant. Please contact ……

Techincal Information :
*** STOP : 0x000000A5 (0x00000011, 0x00000007, 0xF799B2F21, 0x20061109)

Now, as for the STOP : 0x000000A5 I – I was advised to press F7 key when the installtion actually asks to press F6 key, I did that, but then the installtion is not able to find my HDD.

I tried to install, XP SP2, XP SP3, Win Vista, Win 7 The problem is the same with all of them.

I looked up a bios update for my PC on HP web site, I found a newer one, but the problem is that I can’t update it cause apperantly I can’t get to boot my PC, and updating the BIOS requires to have a (healthy) system installed on the PC.

I also tried to detect my HDD on Hiren’s BOOT CD, Partition Magic 5.8 said the partition table is incorrect, while Acronis Disk Director said it was ok.

I have already replaced my RAM & HDD, the problem is still the same

Any Advice, thx.

oh, yes, if anyone knows how I can update my BIOS through DOS, then please tell me how …

Share