Browser gets blocked after a while

June 11, 2009 at 14:28:04
Specs: Microsoft Windows Vista Home Premium, 2.499 GHz / 4094 MB
I have bought a new computer with vista home premium. the pc runs very nice with the exception of a great problem.. every browser that i have tried gets blocked after a period of time..doesnt load at all!.. at the same time streaming runs normaly (internet tv for example with software running out of browser interface, or peer to peer programs work normally too). If i want to use a browser again i have to reboot the pc...but unfortunately it will happen the same again(blocked browser activity) after some period of time.. my internet connection is through wireless router and wirelass usb stick... I must notice that i have 3 more pc at home that work perfect without this problem using the same router.
please..i need some help..
thank you in advance

See More: Browser gets blocked after a while

Report •


#1
June 11, 2009 at 14:59:03
What do you mean by "blocked"? Can you describe in detail what happens when the browser is blocked? Any error messages would be helpful.

Report •

#2
June 11, 2009 at 19:20:08
Can you log on to the router and see any event logs? See also vista event logs when this happens. (may tell us nothing however.)

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10


Report •

#3
June 13, 2009 at 01:47:52
i dont get any errors messages... the browsers keep loading and loadind the new web link but nothing appears...it is a response time out. It seems like there is no connection with the internet only for the browser, The strange is that this happens only with the browsers...the other software( for example p2p application still running, downloading or uploading smthg). and i dont think these browser problems has to do with p2p because even if i dont use other software that connects with the internet, the problem with the browser appears anyway after a while..

Report •

Related Solutions

#4
June 13, 2009 at 13:02:15
it is happening with all browsers

Report •


Ask Question