blank screen with white underscore blinking

March 11, 2011 at 08:27:50
Specs: vista
when i will turn-on my laptop it will show only blank screen with white underscore blinking

See More: blank screen with white underscore blinking

Report •


#1
March 11, 2011 at 08:42:44
Does your computer POST (Do a screen test showing the manufacture logo and the detects installed equipment)? If not then you may have a BIOS issue.

Report •

#2
March 11, 2011 at 09:01:20
it shows the word microsoft then back to blank screen everytime it is turn-on

Report •

#3
March 11, 2011 at 09:47:14
... see anything like a "repair" option from menu if you tap the <F8> <key> @ bootup?

.
Angel Decoy
... Posting is provided "AS IS" with no warranties
http://img132.imageshack.us/img132/...
Grrrr... ...im


Report •

Related Solutions

#4
March 11, 2011 at 23:14:01
all the keys on the keyboard are not functioning,

Report •

#5
March 12, 2011 at 01:10:00
... remove any cd/dvd's unhook the mains and remove the main battery then "hold-in" the power button for a few sec's

... hook it back up and re-try! how old is the laptop? ...

... can you enter your bios at all?

... please post here the laptop make and model number(s) ........... thx

.
Angel Decoy
... Posting is provided "AS IS" with no warranties
http://img132.imageshack.us/img132/...
Grrrr... ...im


Report •

#6
March 12, 2011 at 23:30:35
compaq presario v3431 TU
4 YRS

can you enter your bios at all?
no.
sorry im not even connected in computer field


Report •

#7
March 12, 2011 at 23:43:00
... perhaps you can tell us a little more brief history?

... you found it in a skip? has it ever worked?


.
Angel Decoy
... Posting is provided "AS IS" with no warranties
http://img132.imageshack.us/img132/...
Grrrr... ...im


Report •

#8
March 15, 2011 at 08:13:46
"it shows the word microsoft then back to blank screen everytime it is turn-on"

Sorry been gone for a while. So If you can not do an F8 like suggested above then the problem is one of your system files is corrupted. Probably do to a rootkit virus that was removed from your system. You can fix this by doing a repair install from the system disk that came with your computer.

http://www.vistax64.com/tutorials/8...

Good Luck.


Report •

Ask Question