Blank desktop in Vista - no Tsk Mgr

Dell Inspiron 1721
November 15, 2008 at 20:50:33
Specs: Vista Home Premium, Custom-built
Have friend's laptop who's freaking out. When booting, we can log in at the log in screen (selecting either of two profiles), we get the Windows icon and the startup sound, but end up at a completely blank/black desktop - no wallpaper, no icons, no taskbar, no sidebar - nothing, except the mouse pointer (which moves). Worse still, while I find this issue all over the Internet, most people can access Task Manager or even right-click to get a shortcut menu, but we can't. It *does* appear that processes are running in the background, as the cursor flickers the "orb" cursor once in a while, and we still see hard drive activity. Once - only once - we *did* get a dialog pop up that updates were installed that require a reboot. We hit Restart Now, but it didn't reboot.

He hasn't installed any new hardware or software lately, just business as usual. Turned it on one morning about a week ago, and nothing (I've been toying with it for a week now). Here's what we've tried to date:
- System Restored it back about a month's worth.
- No CTL-ALT-DEL (Task Manager) - no right-click shortcut menu.
- Same happens in *any* Safe Mode, Low Res startup, etc.
- Same happens when connecting to an external monitor.
- Went through the Vista Repair My Computer, but it doesn't find anything wrong.
- Can't do a repair install since Vista requires this be started within Windows, which we can't get to. Only full install selectable when booting from install disc.
- Connected HD to another system (USB adapter) and all files/folders seem to be there and intact - copied them off as a backup.
- Ran full ScanDisk from another system.
- Tried Remote Desktopping in, but cannot connect (guessing firewall here, or Remote Desktop not set to run - he doesn't know if he ever allowed it or not).
- Plugging into my network, the laptop *does* appear in my routers connected devices, so *something* seems to be working.

Like I said, we've been at this for some time, with no resolution. Any ideas, tips, tricks, etc., would be appreciated as we're looking at a [cringe] full reinstall otherwise. Thanks much!

See More: Blank desktop in Vista - no Tsk Mgr

Report •

November 15, 2008 at 21:04:06
As kindly pointed out by Intel 80486 in a previous post, when explorer isn't running ALT + CTRL + DEL won't bring up task manager.

Instead use CTRL + SHIFT + ESC.

This should bring up task manager where you can start explorer.exe to troubleshoot or run apps.

Report •

November 15, 2008 at 21:21:51
Thanks much for the response btk1w1... Must have missed that posting... I've been pouring through so many...

Unfortunately, the CTL+SHFT+ESC combo isn't working for me either. Have tried so far in Normal and Safe Modes without success...

Report •

November 16, 2008 at 05:57:18
Well it's either hardware , keyboard ,or malware .

To check malware D\L this from avira , it's a Linux based updated copy of Avira , I found you had to burn the ISO to w-r disc CD or dvd , not cd-r , and boot from it , however it only ran in German for me But just follow the defaults for scan , this will fetch up a black screen that prompts you to enter to start the scan , If you get lost in the GUI alt f1 brings you back to
menu .

Report •

Related Solutions

November 16, 2008 at 06:48:13
Thanks Jack Frost for the response...

My apologies. I neglected to list in my original post that I also performed virus/spyware scans when the drive was connected to my other system (using BitDefender, McAfee and AdAware).

I *did* find two infected user files (non-Windows files) and deleted them. Didn't seem to change the problem or the nature of the problem.

Late last night, ran the built-in Dell diagnostic on the hardware - all hardware passed. Subsequently, connected and external keyboard and mouse via USB with same results.

Additionally, in another post, I saw that someone had tracked down a wayward app by waiting until the screensaver fired up, at which point they CTL+SHFT+ESC'd and saw the other app window briefly flash up. I did the same, waiting for the screensaver to kick in. After several minutes, the screen *did* blank out (dark black, cursor disappeared). Tried the CTL+SHFT+ESC, but this only caused the "screensaver" to turn off, returning me to a noticably "lighter" black blank background with the cursor back.

Report •

November 16, 2008 at 08:17:22
OK...what is *up* with Vista locking down all the folders??? My theory is, if I can drop a .bat in the Startup folder (to run either explorer.exe or taskmgr.exe, or both), maybe one or both will run.

However, navigating in from another computer, Access is Denied to the profile's Start Menu folder. Didn't surprise me, as I'm logged in as a different user. So I delved into my own Vista folders and tried to access my own profile's folders, and *still* get access denied. Are they (MS) kidding? I can't access my *own* Start Menu or Startup folders? I'm set as an Admin.

Admittedly, I'm all over XP and have avoided Vista like the plague, and I'm beginning to see why. All the standard troubleshooting techniques I would normally pursue in XP are thwarted in Vista.

Any tips on getting into these folders? Am I missing something?

Report •

November 16, 2008 at 10:26:22
As pretty much a final followup...I cloned off the HD and did a factory restore - my last option...

Am restoring the user files from the clone now, and need to reinstall some apps for him (he'll have to do the rest!). So far, everything's working fine - no problems getting to the desktop or doing anything else...

Report •

November 17, 2008 at 03:11:58
It seems the one thing you have not done is an sfc check , this will try to repair , if it can , and report and report what it cannot .

to run sfc

log on as administrator

safe mode

start\orb button


type cmd

in the result panel right click on cmd.exe & run as administrator

type sfc /scannow & press enter note the space between c & /

when it's finished type exit


Report •

January 9, 2009 at 03:23:02
I've come across the same problem on a Vostro 1500 with Vista Basic. Machine fine up to 2 days ago, then nothing, just a mouse pointer. Have control of Caps lock, scroll lock, Num Lock, CD drawer opens, hard drive blinks, mouse pointer changes once in a while donoting it is working in the background. Can get into System Recovery but appears to be no system restore backup available. Startup Repair gives an all clear. Memory test gives all clear. Can get a command prompt from System Recovery, but cannot perform sfc as there is 'already one pending requiring reboot. Restart windows and try again' Any other ideas apart from reload?

Report •

Ask Question