Alt key codes suddenly stopped working

March 22, 2011 at 08:20:39
Specs: Windows Vista
I use the alt codes from the numeric keypad (On my HP Desktop, with num lock on) all the time. e.g. <alt>130

I use them in many different applications from browsers to Word to notepad, etc.

I use them with many different fonts, and I have never had to consider which font I am using for the characters I want. Today's problem occurs even in 'standard' fonts like Arial, Times New Roman, etc. (mostly using e acute: é) (BTW I had to go find an example of that character and copy and paste it here in order to show you)

My ALT key is working. It's not broken. It functions normally for other stuff like alt-tab, alt-click (opens a broswer in a new tab) and ctrl-alt-del.

Three days ago they worked. Today they don't.

In reading the forums, I see that there are several other people that seem to be having the same problem. None of the responses have been effective (none actually "fix" it). I know about start->accessories->system tools->character map. This is much too tedious to use regularly.

None of the alt codes work (some other posters mentioned that only some worked). In my case, nothing appears. I have tried various codes, even random codes I don't normally use. Still nothing.

If anyone has an explanation and fix for this issue, I would be grateful.

Thanks in advance to all responders!

See More: Alt key codes suddenly stopped working

Report •

April 5, 2011 at 16:55:51
I had the exact same problem. However, once I used the *other* Alt-key on the board, (the one on the opposite side of the space bar) the codes started working again. Now both keys work perfectly fine...I have no idea why, though, or if this will be the case for you.

Report •

June 19, 2011 at 05:09:26
Hi Thanks for your reply. Neither Alt key works for adding special characters.

The Num keypad works, the num lock key works, both alt keys work for other tasks.

When I hold alt and select a code (eg alt-130), nothing appears, no space, nothing.

My only hint so far is that I installed a software utility whose shortcut key is <ctrl> <shift>S. I am wondering if something got screwed up with my keyboard setup while using that <ctrl> <shift> combo. Any advice appreciated...

Report •

June 19, 2011 at 09:01:35
Yep. "Family Cyber Alert" software was preventing my ALT key codes from working!

I turned it off and they came back. no reboot necessary.

© é ♣


I think I will start a new thread and answer it so any other lost souls out there searching for an answer will find it!

Report •
Related Solutions

Ask Question