Acer restore failure after numerous attempts

November 13, 2010 at 19:07:25
Specs: Windows Vista Home Premium, Intel Q6600 / 6GB DDR2
Hey all. My aunt brought my her computer to fix up. It was pretty badly infected with viruses so I decided to just wipe it. Well, my first problem was that the restore partition was corrupted so I ordered the recovery discs from Acer. Although I solved that one problem I ran into another. Part way through the restoring the computer bluescreened and gave me IRQL_NOT_EQUAL_OR_LESS. Turned out that was cause by the CPU over heating (there was a lot of dust stuck in the fan). So I got that taken care of. But alas it's not smooth sailing yet. Hit another error. This time it gives me "recovery failed, 0xa0000000". I can't for the life of me figure out what that error code means (Google was not liking me this evening). Anybody have any suggestions?

Acer with Windows Vista Home Premium

See More: Acer restore failure after numerous attempts

Report •

November 15, 2010 at 08:32:15
Well I would test the Ram modules and hard drive to make sure they are not the issue.

Report •

November 15, 2010 at 12:32:53
Sounds like a hard drive problem.

Did you do a clean format before installing the OS?

If yes then I suggest you download the hard drive test utility from your Hard disk manufacturers website and run diagnostics on your hard drive to eliminate the possibility of it being the hard drive.

Another possible option:
If the PC has a floppy drive then get a windows 98SE floppy and use it to fdisk and format the hard drive. NOTE - This means using FAT32.
If there are bad sectors on the hard drive or it is bad then the format attempt will fail or give you periodic attempting to recover messages as it encounters bad sectors. At least this way you will get to visually confirm the state of the hard drive. If the format is successfull then you can use the WinXP CVD/DVD to install the OS without formatting the drive again.

When everything else fails, read the instructions.

Report •
Related Solutions

Ask Question