Click here for important information about

Internet disabled, can't move files

August 8, 2008 at 08:37:51
Specs: Windows XP-professional, 512 RAM
One of our company CPU's was getting 'firewall' warnings..something trying to access. Although the person said she denied everything, her computer started acting up.

Now, we can't access the internet (though the ethernet line is working). Nor can we open or run McAfee to see if it's a bug. Nor can we delete or move files to a CD (for transferring to the other CPU) and I can't do a system restore. I tried booting in safe mode (no good), and also booting to the last known good config point (no good). I can open excel documents and other documents though. I can make NEW documents. It's like anything internet related is frozen and all files are frozen in their place.

See More: Internet disabled, cant move files

August 8, 2008 at 09:29:45
can you write CDs?

Report •

August 8, 2008 at 10:05:19
No. I can't move the file, 'send to', copy or anything. Very frustrating. We were trying to put everything on a CD as well as Outlook addresses and so forth, so we could move to the new CPU.

Report •

August 8, 2008 at 10:10:01
but, i ment, can you write CDs on an oter PC and boot from a CD? you could try UBCD

Report •

Related Solutions

August 8, 2008 at 10:18:19
You mean create boot CD? I can boot the bad computer up.

I'm sorry, I don't understand all the computer lingo :o) I don't know what UBCD is.

Report •

August 8, 2008 at 11:04:21
"CPU's was getting 'firewall' warnings"

CPU = Central Processing Unit, which is a piece of Silicon, how is this possible???

Put the hard drive in an USB Caddy....if drive OK should be able to read and save data !

Is the PC in question actually running Millenium Edition ??

Report •

August 8, 2008 at 11:40:43
UBCD would be Ultimate Boot CD. I think there's a virus scan on that. The fact you couldn't run a scan from within windows doesn't mean you can't run one from outside windows. If not, can you create a Mcafee emergency boot cd on another computer? I'm not familiar with mcafee but norton had something like that.

Report •

August 8, 2008 at 11:55:03
itqury: I mistakenly posted to ME forum. Tried to post to XP and it said I couldn't have duplicate postings-my bad on that. As far as the firewall flags, it was a McAfee flag..where that screen slides in from the right and says something is trying to access from the internet.

I have no USB caddy.

DAVEINCAPS: I can load a CD in the drive, open the file and look at what's on the disk, but can't RUN anything. I can see if the McAfee on another unit has the boot CD.

Also..don't know if this adds more clues:

I can copy a file (or so it seems), but can't paste. If I open any Office document, it gives me the error:
"Cannot use object linking & embedding" if I hit OK a window pops up and says "Windows XP has encountered a problem and needs to close" giving the option to send report.

NOW, I can Open a PDF file and 'save a copy' into a new folder with no problem. Grrrr

Report •

August 8, 2008 at 13:52:18
To use a boot cd you just need to have the cdrom as the first boot device in cmos/bios setup and, of course, the boot cd. For the process of running the scan it doesn't matter whether you've got XP or ME.

Have you tried a system restore from a date prior to the problem or can you even get that far?

Report •

August 8, 2008 at 13:53:11
I'm guessing you're not a System Administrator, so you should really ask your IT people to do what's necessary to get this system back up and running properly.

Life's more painless for the brainless.

Report •

August 10, 2008 at 10:15:24
Jennifer SUMN: If we HAD an IT department, do you think I would be posting to this forum? I AM the System Admin. I set all these computers up and I am the closest IT person we have. We're a small company.

DAVEINCAPS: Thank you for YOUR help. :o) I have tried booting in Safe Mode option of Booting to the last working config. No luck there. I can't do a system resore using a restore point because I can't access Windows Help & Support (which is the only place I've found to access that wizard). I'm assuming Help&Support is internet based to some sort?

SO...I can boot the computer up, can get to my desktop, can navigate all files, but can't copy, paste or move any Office files...just PDFs. I just want to get the files off to move to another unit.

Just trying to exhaust all means before utilizing the Geek Squad. Trying to save some money. :o)

Report •

August 10, 2008 at 11:50:02
You'd normally go through START--PROGRAMS--ACCESSORIES--SYSTEM TOOLS--SYSTEM RESTORE. You shouldn't need internet access to do a restore. Assuming some virus is involved it may have disabled your ability to restore. If the restore screen doesn't come up you might do a START--RUN and type in or browse to:


That should start it.

I also did a google search:

Something there may help.

Report •

August 12, 2008 at 14:12:18
If your just trying to get all the files off you could try something like this USB 2.0 to IDE Adaptor.

I use mine all the time to pull data off the drives of old computers.

Windows ME Help -

Report •

August 13, 2008 at 05:38:28
Well, all failed, so we had to bring in outside help. All is fixed. I appreciate everyone's advice!!!!

Report •

January 1, 2009 at 21:50:54
I'm having this problem on my pc. I'll try to elaborate.

I was trying out the online Onecare scan. It found 1000+ things, so I just fixed everything.

Now IE won't come up, can't copy or move anything including desktop items, can't access search in a window or from start, and taskbar doesn't work. Oh yeah restore gives an error msg and doesn't open. Same things happen in Safemode.

I had to edit my Registry just to see hidden folders, would'nt work using options.

Please help, I'm on here from my PSP.

Report •

January 1, 2009 at 22:11:23
Can you restore the things that onecare 'fixed'? Other than that I can't think of a specific fix.

It's probably best to start a new thread in the forum of the OS you're using. This one's old and very few people will see it.

Report •

December 18, 2010 at 03:54:24
i too have the same problem. i but i can still run my spyware dr. every scan it finds a rootkit virus and up too 90 of them. i have it delete them but problem never goes away. i cant open movies or music just word documents. it is running xp but now bottem tool bar thing looks like window 95

Report •

December 18, 2010 at 19:17:05
See if you can run it in safe mode. Sometimes the virus is still running in the background and even if you delete its files, it'll rewrite them before shutdown. In safe mode a lot of stuff doesn't load. If the virus doesn't then you should be able to delete it.

You can also try something like malwarebytes. You can download the free version here:

Looks like a new version.

Real men don't use AntiVirus; they just reformat

Report •

December 19, 2010 at 04:01:26
tried safe mode but it failed to even enter safe mode and now get error messages talking about a bad image and something about windows\system32\nehotiju.dll and also internet stopped working on it

Report •

December 19, 2010 at 19:04:23
I googled nehotiju.dll and didn't get any hits. Assuming you spelled it right that means it's probably a virus file. When they rewrite themselves they often give themselves random names to avoid malware scans.

It's probably best to repost in the security and virus forum, although probably any procedures they recommend would require you to get to the desktop either in safe or normal mode.

This thread started over 2 years ago. I'm suprised you can still post to it. Anyway, starting a new thread will give more people a chance to view it and give their opinion.

Real men don't use AntiVirus; they just reformat

Report •

Ask Question