C-media AC97 audio device [no sound]

July 13, 2009 at 18:53:37
Specs: Windows XP
My audio device doesnt work it has a yellow thing like a shield next to it but still has a problem i look up youtube but still doesnt work!! help

See More: C-media AC97 audio device [no sound]

Report •

#1
July 14, 2009 at 11:40:12
You need to install the sound driver but you need to know which sound chip you have:

http://www.cmedia.com.tw/drivers.html


Report •

#2
February 28, 2010 at 19:34:03
I tried all the troubleshooting and other instructions i have read on blogs but nothing worked for me until i came across driver checker, this tells you all the drivers that dont work properly then fixes and updates drivers some you wouldn't even know exsist. This is great if you have trouble like i did give it a go, the link is...
Driver Checker: Smartly Detect and Update Your Drivers!

Report •

#3
October 17, 2010 at 12:47:16
I had this problem and found it was due to a microshaft update replacing the Avance sound driver (correct) with a c-media driver that would not even start and just locked up when I tried to open the 'cmi audio config' that appeared in control panel. Mickeysoft seem to have got a driver that doesn't work for my sound card and helpfully upgraded it to broken. I rolled back to the previous driver and all is well again,

Report •

Related Solutions

#4
February 13, 2011 at 02:35:47
My audio device doesnt work it has a yellow thing like a shield next to it but still has a problem i look up youtube but still doesnt work!! help


Report •

#5
February 20, 2011 at 15:39:46
See if you have a conflict in your Device Manager.

Sometimes under the "Sound" devices there will be a conflict with a 'Microsoft 401' device.

If this is the case, delete the 401 device (this is sometimes installed in Windows by default), reboot and see if it resolves the problem.

http://sdfox7.com
http://marcusct.com


Report •

#6
March 31, 2011 at 08:18:37
pls i have problem with my laptop which an acer travel mate 4600
and the device c - medai ac97 is not giving me a sound
pls can you give the software drivers for this machine "acer travelmate 4600"
pls forward the reply to robiking24@hotmail.com or robiking24gmail.com or robiking24@yahoo.com

Report •

Ask Question