WIN98SE BOOT ERROR STOPS AT c:\PROGRA~1\NORTO

March 29, 2011 at 21:25:00
Specs: Windows 98SE
Will only boot in Safe Mode

See More: WIN98SE BOOT ERROR STOPS AT c:\PROGRA~1\NORTO

Report •


#1
March 29, 2011 at 21:29:14
BOOTING STOPS WITH ERROR MESSAGE "WIN98SE BOOT ERROR STOPS AT c:\PROGRA~1\NORTON~1\NORTON~2\NAVAP.VXD"

Report •

#2
March 29, 2011 at 22:04:57
Run start up boot in the confirmation mode ( use F8 at boot up) and when you get to the NAVAP.VXD conformation, select "NO" . Load all the rest of the start up drivers because you'll need your CD drives to reinstall Norton to repair the .Vxd file.

Report •

#3
March 29, 2011 at 22:56:30
Or see if you can uninstall that norton nonsense from safe mode.

Or maybe you did try to uninstall it and, as so often happens with norton, you are left with remnants that cause even more problems. If that's the case you might want to download hijackthis on the PC you're using now, copy it to a floppy disk and then copy the disk to your 98 machine. Then run it. Delete all the references from the norton software you uninstalled. If you foolishly have more than one norton/symantec product installed you should leave those references alone.

Obama's a 2012'er. That explains EVERYTHING..


Report •

Related Solutions

#4
March 30, 2011 at 20:51:22
Better yet, download ProLand Software's Protector Plus 2011.

Norton dropped support for Win98 like 5 years ago and any software on your machine would be incapable of protecting you, for the few Win9x virus that exit anyway.

Proland runs on all operating systems and they have a trial version you can download first.

http://www.pspl.com/download/wntec.htm

http://sdfox7.com
http://marcusct.com


Report •

#5
April 4, 2011 at 09:00:43
Hi guys a BIG THANKS for trying to help me! I am communicating with you through my XP computer but still love the old WIN98SE. Have tried some of the suggestions recommend. The results are below.

C:
cd\
dir System.ini/s

Volume in Drive C has no label
Volume Serial Number is 2E4B-09FB

Directory of C:\WINDOWS

SYSTEM INI 1,403 04-02-11 12:26p
1 file(s) 1403 bytes

Total files listed:
1 file(s) 1403 bytes
0 dir(s) 11,237.36 MB free

C:\DIR Precopy*.*/s

Volume in drive c has no label
Volume Serial Number is 2E4B-09FB
Directory of c:\

file not found
11,237.36 MB free


BELOW IS THE ORIGINAL ERROR MESSAGE THAT ONLY
ALLOWS ME TO BOOT IN SAFE MODE.


"Cannot find a device file that may be needed to run Windows
or a Windows application.

The windows registry or SYSTEM.INI file refers to this
device file, but the device file no longer exists.

If you deleted this file on purpose, try uninstalling the
associated application using its uninstall or setup program.

If you still want to use the application associated with
this device file, try reinstalling that application to
replace the missing file.

F:\NORTON~1\NORTON~2\NAVAP.VXD
Press a key to continue

Cannot find a device file that may be needed to run Windows
or a Windows application.

The windows registry or SYSTEM.INI file refers to this
device file, but the device file no longer exists.

If you deleted this file on purpose, try uninstalling the
associated application using its uninstall or setup program.

If you still want to use the application associated with
this device file, try reinstalling that application to
replace the missing file.

D:\WINDOWS\SYSTEM\CHOOK.VXD
Press a key to continue"

Computer curser then flashes continually and eventually
"Bad Command" shows on screen and it trys to reboot again.

I also tried the following:

1. Used Scareg/restore and restored old registry from 2003 it

didn't work still get messages on reboot.

2. Tried to remove Norton Utilities. It left most of the

files still open.

3. Tried selecive startup and said no to

"F:\NORTON~1\NORTON~2\NAVAP.VXD" and it didn't work.

4. Did a search for Norton and found a lot of files one being
"Undoboot.exe, didn't want to run this program until checking
with you.

Any further help you can give me would be appreciated.

Thanks again,

Ray aka projazz



Report •

#6
April 4, 2011 at 21:13:14
You restored a registry from 2003? Either scanreg is disabled in msconfig or you haven't used the PC for quite a few years.

Did the error messages just start showing up for no apparent reason or did you try to uninstall norton as I speculated above?

From the F8 boot menu choose 'safe mode, command prompt only'. Then at the c:\> type ren config.sys config.xxx and enter. Then type ren autoexec.bat autoexec.xxx and enter. That will rename those two files so they don't run on startup.

Then type edit c:\windows\system.ini and enter. Use the arrow keys to move the cursor. Look for lines with norton stuff. Then for each one of those lines position the cursor on the first letter and type a semicolon. So for example a line that first looked like:

blah blah norton stuff

now looks like:

;blah blah norton stuff

Then hit ALT then ENTER then S to save the edited file.

The semicolon will keep that line from loading

Then see if it restarts in normal mode.

It probably won't though. Here's download for a version of hijackthis (as I mentioned above) that I think is compatible with 98:

http://majorgeeks.com/download3155....

Obama's a 2012'er. That explains EVERYTHING..


Report •

#7
April 7, 2011 at 15:52:03
Thanks Dave!
Will try what you suggest and get back to you.
Regards,
Ray aka projazz

Report •

Ask Question