Solved Virtual PC 98 system won't connect an internal ZIP100 drive

July 1, 2012 at 12:40:02
Specs: Windows XP Pro 32 bit SP3, 3 GHz Pentium 4, 2 GB
I have a home built system. An Intel motherboard with a 3 GHz Pentium 4 and 2 GB of ram running Windows XP professional V.2 SP3. I loaded a Virtual PC 2007 Windows 98SE system. I have an internal ZIP100 drive that works on the XP system. I'm trying to get the virtual PC 98 system to recognize it. I loaded the Iomega works software on the 98 system. (It includes the ZIP driver) It will not assign a drive letter to the ZIP drive. The ZIP drive does not show up under the virtual PC 2007 settings window or the W98 Device Manager window. I have reloaded the driver to no avail. I ran the Iomega guest.exe program but it says it cannot find any new hardware. Maybe the ZIP100 device is just not supported by VPC 2007? I can't find any information about this situation or any similar one on the web. Iomega was no help without a service fee.

Your thoughts? -- Don C.

See More: Virtual PC 98 system wont connect an internal ZIP100 drive

Report •

July 1, 2012 at 12:46:55
✔ Best Answer
The simple answer might be to simply share it as a share and access it that way.

VPC isn't that advanced as other virtual machines. Some can allow internal devices to be attached to the client. If it were a parallel then maybe you could attach the parallel device to the vm. Internal tends to mean an ide attached zip.

Hang up and live.

Report •

July 1, 2012 at 13:06:30
You're right. It is an IDE attached ZIP. Good thought though on the share idea. Hadn't thought of it. I'll try it after lunch.

Don C.

PS Worked like a champ. Thanks for the insight.

Don C.

Report •
Related Solutions

Ask Question