suspend to disk file absent in win 98

November 24, 2010 at 17:43:49
Specs: Windows 98
have an old inspiron 3000 with windows 98 installed,when it "tries" 2 boot up i get an error message"memory has changed or suspend to disk file is absent".then goes to a screen that says microsoft (R) windows 98 (C)copyright microsoft corp 1981-1998 C:\>_, does anyone know what command im supposed to use?everything ive tried says bad command or file name.the only command that did anything other than that was dell\util. or something like that & error reads invalid directory. swear to bob ima pull my freakin hair out!!

See More: suspend to disk file absent in win 98

Report •

November 24, 2010 at 20:25:31
Try typing scanreg /restore, press ENTER, select the previous entry, the press ENTER again. After it's done it's thing, press ENTER one more time to reboot.

Report •

November 24, 2010 at 21:51:52
What happened to the computer between the last time it worked OK and the first time it didn't?

I think that's a Dell message and not from the OS:

At the c:\> prompt type WIN and hit enter. If you get 'bad command or file name' try typing DIR/P and enter at the prompt. That will scroll through the files and directories on the root drive one page at a time. Do you see a 'windows' directory?

Real men don't use AntiVirus; they just reformat

Report •
Related Solutions

Ask Question