Solved Netgear MA401 and Windows 95B issues

Netgear, inc Ma401 ieee802.11b wireless...
January 24, 2020 at 10:04:10
Specs: Windows 95B, 486DX
Hi,

I'm getting an old Toshiba T4850CT 486DX Laptop back up and running. I have Windows 95B installed, because I saw on here it natively supports this PCMCIA card. However, although it shows full signal strength, it's on the right channel, etc, it fails to get an IP address from my home network DHCP server. I get a pop-up it was not able to get an IP from the DHCP server. So, I also manually assigned an IP, setting the gateway and netmask correctly, but it still does not work.

I see it connected (it's listed in the "attached devices" on my AP,) but it does not have an IP address, nor the laptop name (both show as Unknown on the APs (also a netgear) web interface).

I've created a separate SSID, running 54MBps, with WEP 128 bit enabled, just for this laptop. The Netgear interface lets me put in a key, so for testing I put in "12345678901234567890123456"" (needs to be 26 characters), and on the Laptop, I put in the same passphrase, and on the SSID tab I manually typed in my SSID.

What am I doing wrong? It's been so long since I used WEP!

Note: If I put in a wired 3COM 589D (also PCMCIA) the laptop joins the network just fine, gets an IP from the DHCP server, etc. This is an issue specific to the MA401, and I am thinking it must have something to do with the passphrase.

I wanted to test the passphrase, so on my current Windows 10 Laptop, I joined the new SSID using the WEP passphrase above, and after some Windows warning this was an older encryption and "not secure," I was assigned an IP address, no problem. I am posting this update from that network. So, why won't it work on my 486 lappy and the MA401? ARGH!

message edited by slashzero


See More: Netgear MA401 and Windows 95B issues

Reply ↓  Report •

#1
January 24, 2020 at 11:58:04
✔ Best Answer
OK! So I eventually figured this out. I was using a web site to convert a 13 character passphrase to the hexadecimal key, however there must be some bug in that web site.

Instead, I used the Netgear monitor app on the Windows 95 Laptop, and put in my 13 character passphrase in there, so it would generate the hex key. Then I put the HEX key the netgear app generated in to my AP as Key 1, and now it works.

I verified it was the key by switching off WEP completely for a few minutes to see if it would work, and it did, so then I focused on trying to get the right value in there for the key.


Reply ↓  Report •

#2
January 24, 2020 at 13:10:12
What are you going to do with it? Just curious....

Reply ↓  Report •

#3
January 24, 2020 at 14:35:27
I like playing old DOS games on the original hardware rather than through DOSBox. I’ve been playing Robin Hood Conquest of the Long Bow, and Indiana Jones and the Fate of Atlantis. After that going to work through the Wing Commander series but I will have to figure out how to hook up my old sidewinder joystick (game port, not is usb).

Reply ↓  Report •

Related Solutions

#4
January 25, 2020 at 14:06:05
Do you need internet access for those games?

Reply ↓  Report •

Ask Question