I can't get into bios in windows 98se

April 12, 2011 at 06:17:46
Specs: Windows 98se, pentium 3/196
I push the delete key and it asks for a password I push enter and windows boots. If I take the battery out to reset cmos then after pushing delete I get a screen saying push F1 to continue and it still boots to windows. also when windows boots there are only 16 colors and no sound. I am trying to fix this for a friend that messed it up when in bios but I can't get into bios to fix what he messed up Please help.

See More: I cant get into bios in windows 98se

Report •

#1
April 12, 2011 at 09:30:56
The manufacturer information would be helpful. What brand of computer is it?

On some computers, you need to hit ESC or F2 to enter the BIOS after you get "...press F1 to continue..."

http://sdfox7.com
http://marcusct.com


Report •

#2
April 12, 2011 at 09:48:35
It is a Protiva Computer and is no longer making computers. I says push delete to get to setup. If I reset the cmos it says push F1 to continue. Then boots windows that looks like safe mode but is not. I had another person tell me the drivers for bios might not be there any more. What do you think?

Report •

#3
April 12, 2011 at 10:29:41
"I had another person tell me the drivers for bios might not be there any more. What do you think?"

I think that person needs to go back and read the meaning of "BIOS", since drivers have nothing to do with it:

http://en.wikipedia.org/wiki/BIOS

"Channeling the spirit of jboy..."


Report •

Related Solutions

#4
April 12, 2011 at 11:27:27
Wiht an MGD Proteva computer the hardware usually veries quite a bit becuase of the custom builds that buck-a-day computers put out so you'll probablly have to open the case and read the motherboard numbers. Go to the motherboard manufacturer's web site and download the BIOS flash program.
The F1 on the startup screen probably just allows you to view the post.
When you removed the battery, did you leave it out for 30 to40 minutes to allow the capacitors to drain?

Report •

#5
April 12, 2011 at 12:30:47
Yes I did, I will try again and see what happens. And I will try the motherboard manufacturers web site like you said,thanks.

Report •

#6
April 12, 2011 at 16:59:26
Are you absolutely sure this was messed up in BIOS?

The "safe mode look" reads more like you need to re-install the video drivers, unless some switch was made in BIOS between onboard video and an add-on card..

You definitely shouldn't need to flash the BIOS because someone monkeyed with the settings. BIOS updates are rarely needed and if the flash goes wrong then you will write off the motherboard.

Please come back and let us know how you got on.


Report •

#7
April 12, 2011 at 18:14:42
I thought maybe the onboard video was switched off and I can't get into bios the switch it back on. I don't have anything with video drivers on it. Any suggestions?

Report •

#8
April 12, 2011 at 20:21:25
We need the motherboard info first. Likely there's a 'clear cmos' jumper and maybe a 'clear password' jumper. That's usually a better way to clear those settings than removing the battery.

And as Derek said you'll need to install the video and probably audio drivers. If it's got on-board audio make sure that's enabled in bios setup (once you get the password cleared).

Obama's a 2012'er. That explains EVERYTHING..


Report •

#9
April 12, 2011 at 20:43:24
I cleared the cmos and removed the battery for a couple hours also. I still cannot get into bios. It says push Del for setup and windows boots. Like I said before I don't have anthing with the audio drivers on it. The mother board is a American Megatrends and is suppose to have AMI BIOS. ????????????

Report •

#10
April 13, 2011 at 00:45:51
You cleared the bios and removed the battery? Did you clear it with the 'clear cmos' jumper?

If you used the jumper you need to jumper it to the clear position for a second or two and then back to the standby position. Have the power cord disconnected when you do it.

Are you still getting the password request when attempting to get into setup?

Are you using a USB keyboard? If so, switch back to a PS/2. Some bios' won't recognize a USB keyboard or that option first must be enabled in cmos/bios setup.

Are you hitting DEL at the right time?

You need the model number of the board. The type of bios means nothing as far as ID'ing the board.

Obama's a 2012'er. That explains EVERYTHING..


Report •

#11
April 13, 2011 at 05:50:20
Yes I moved the jumper to the cleared position for about an hour and then back. I am still getting the password request when attepting to get into setup. The thing is I know the password. I am not using a usb keyboard. The mother board says American Megatrends Ver:1:00 (#21060). I will look for more numbers on the board. That is all I have.

Report •

#12
April 13, 2011 at 06:39:31
Here are some numbers off the mother board B/N A01 S/N 210659947210880 and 9NV04701499, Ver A01. Here is what I get when I put the battery back in and have reset the jumpers CMOS Date/Time Not Set, Run SETUP, Press F1 to Resume On the bottom it says (C) America Megatrends Inc., 63-0017-001259-00101111-071595-Whitney-1AACG017-H. When I press F1, I get a message Windows has updated your clock as a result of Daylight Savings Time. Please verify that your new clock settings are correct. When I press OK , I get the Date/Time Properties box. I set the date and time, pess OK windows boots into what looks like safe mode but is not. I never get the windows 98 logo when booting. That is all I have for now , any help would be good. Thanks

Report •

#13
April 13, 2011 at 20:49:52
That bios string shows it to be a BCM board. I found this:

http://www.motherboards.org/forums/...

Which says it's a IN810ES. The BCM link is still good. Go ahead and download the manual and see what it says about the passwords. The drivers are there too.

You say you know the password. So are you able to get into cmos/bios setup or not?

Obama's a 2012'er. That explains EVERYTHING..


Report •

#14
April 13, 2011 at 22:06:44
No I can't get into cmos/bios. It's like it is not there. Very strange. Thans for your help I will heep trying. Please post anything you think will help. I think I can download what I need on my new computer and burn it to a cd. But I keep getting errors when trying.

Report •

Ask Question