Got some problems with windows 98 SE

Packard bell / ICONNECT 766CA
November 11, 2009 at 04:02:58
Specs: Windows 98/Ubuntu, 1.0ghz/512mb
Hey guys.

I got windows 98 se and got a few problems.

First one is:
That i got a 80 gb drive and i partition it into 10 gb , 5 gb and left over 65 gb left for music and files.
But i want to put the 5 gb back to the 65gb partition .
So i fired up partition manager and did it , now there are two drives in my computer.
One is D: drive which i cant access and the other is G: which is working fine, D: is claiming to be G: drive(when i try to format it says i got 65gb).
So i did not format it as it may format G: drive.
any one know how i can fix this?

(Norton Ghost sees the drive only as D: and it can write to it and Ubuntu only sees one drive but does not say which drive letter).
C: drive is working fine.

Last problem.

I tried installing Intel Chipset Software Installation Utility , so i could then install Intel Application Accelerator which said i needed Intel Chipset Software Installation Utility.

So i install Intel Chipset Software Installation Utility.
When i restarted the computer the computer had just shut down all a sudden when booting.
So i turned it back on and it said the system registry has been restored and now its trying to install all my original drivers back again(video card,sound,monitor)

Lucky i had Norton Ghost and now am fine , but i need this installed because it does speed up games a bit.

(I made sure Intel Chipset Software Installation Utility is for my chip set :intel 815E)

Please help

See More: Got some problems with windows 98 SE

Report •

November 11, 2009 at 07:32:09
Partition to 32 Gb max.

Report •

November 11, 2009 at 16:27:27
First, what do you mean by 'partition manager'? When you jack around with working partitions, sometimes it works and sometimes it doesn't. What drive letter is 98 currently booting from?

When you originally partitioned it did you use fdisk or something else? If fdisk, did you use the update for drives larger than 64 gig?

When you say everything is now fine because of norton ghost does that mean all the drives are back as they were or do you still have that problem?

Please provide a link to the chipset update you downloaded. I've noticed intel had some chipset updates they claim also worked with 98 but didn't. You had to download one of the older versions.

Help me Jebus!

Report •

November 11, 2009 at 18:21:14
intel chipset version is Version 6.3.0

Report •

Related Solutions

November 11, 2009 at 18:32:42
no not every thing is good
norton ghost took away intel chipset driver so it would reinstall every thing.

When you originally partitioned it did you use fdisk or something else? If fdisk, did you use the update for drives larger than 64 gig?

no i used ubuntu gparted

Report •

November 11, 2009 at 20:30:21
The first one here I think is OK:

It's the one I kept so it must be good. I think it was the second one I had problems with. I couldn't find any older archived ones there but I have some I downloaded years ago.

I don't know about the partitioning mess. You can go into device manager--disk drives and might be able to change the drive letters but I doubt that will help any.

Help me Jebus!

Report •

November 12, 2009 at 02:20:32
ok i tried that and same problem

also i forgot to tell you that before the registry restore this happens when booting

Write fault error writing device Aux

Abort, retry , ignore , fail

i chose the last three which do not do anything and then i do Abort which shuts down the computer
and then i restart and the registry restore comes up

so i thought that i would back up the registry before i install the inf files
same problem and when it restores the registry i don't need to install any drivers
but when i go to install Intel Application Accelerator it says i do not have the chip inf update installed :(

Report •

November 12, 2009 at 13:04:29
I guess it's trying to write to something that's not there. Did you have any USB drives connected?

Start up the computer. Before the OS starts to load, start tapping F8. A boot menu should come up. Choose 'safe mode command prompt only'. Then at the c:\> prompt type scanreg/fix and enter. That will do some basic registry cleanup and maybe fix that problem.

Help me Jebus!

Report •

November 12, 2009 at 18:47:42
no did not work

i thinking just to go back to windows me

was faster and worked better

Report •

November 12, 2009 at 21:17:34
Most people would say the opposite--98 better than ME.

You might check this:

The fix for 98 is 273017USA8.EXE and might not be available for download from microsoft. You can google it and probably find a site or I can email it.

Help me Jebus!

Report •

November 12, 2009 at 22:17:37
starcraftmaster has been running Me for quite awhile...assume he's more familiar with it than 98Se.

Still, making either work well takes about the same settings.

Here's how I have my 80Gb drive partitioned; I dual boot that drive with 98Se and W2K. Drive sizes are in real Mb's.

98Se O/S 6.2Mb
98SeData 10.0Mb
W2K O/S 20Gb
W2KData 40Gb

All are formatted FAT32. You can do about the same with Ubuntu. I'd recommend getting 98 working right before installing any Linux distro.

Biggest problem with 98 vs Me is having all the drivers ready when installing 98. The IDE Hard Drive Cache package Dave linked to above is also very important.

Have you recently changed a processor? You list 1.0Ghz above. I notice you're running more ram than before too. Have you checked your memory to make sure it's all OK?


Report •

November 13, 2009 at 05:00:03
i checked the ram: no errors

Processor seems to work fine

i installed windows me
and i only got the phantom drive problem now

i should start a new topic

Report •

Ask Question