Computing Staff
  • 0

Boot Problem

  • 0

I’m trying to revive an old machine to donate to a friend, but win. 95 will not boot. Internal batt. was dead so it was replaced, along with batt. holder(broken) so now it keeps time correctly.
At start up window hangs at post screen as follows:

Award Modular BIOS v4.51PG.
Copywright (C) 1984-97, Award software, Inc.
p5tx-Bpro Ver2.0 07/17/97
Pentium-MMX- cpu at 200MHz
Memory test : 98304 OK
Award Plug and Play BIOS Extension v1.OA
Detects HHD Primary Master
Primary Slave none
HDD Secondary Master Toshiba CD- Rom
Secondary Slave none
Initializing Plug and Play Cards….
Card-01 Creative SB AWE-64 PnP

Cursor stops here and just blinks.

I’ve opened the BIOS and all setting are whats’ in the mainboard user’s manual, cleared the CMOS with the jumper,tried changing the boot sequence..nothing??
It won’t boot from the original CD, or a boot floppy,(tried the floppy in a different machine and it works)
Any suggestions would be appreicated
Thanks in advance


5 Answers

  1. try minimizing the amount of add-in cards by pulling out sound cards, modems, ethernet cards, extra/unnecessary video cards etc. Even disconnect all hard drives and CD’s just in case at first. Also disable any advanced features in the bios (power features off, plug n’ play mode off, etc.) Also check the inside of the computer to make sure the cables are plugged in correctly. Lastly, in the BIOS, make sure that the floppy drive is specified correctly. If it is the wrong type, then the option needs to be changed to the correct setting. Be absolutely sure that the floppy drive is first in the boot sequence. Then try the boot floppy again. Most windows 95 setup disks do not automatically boot. some do but many require setup diskettes which is essentially a boot disk with a custom setup configuration to automatically run the files on the cd.

    • 0
  2. I can only generalize.
    If it failed to work because of the battery then this would have reset BIOS to default. I’ve run into machines that need some BIOS setting changed from default to even boot (RAID settings, onboard -v- added cards, etc). The machine I’m typing on is a case in point – it won’t boot if I reset BIOS because RAID is then enabled. BIOS boot priority settings would cause the floppy to be bypassed.

    I would look carefully through every BIOS setting again (using Google as necessary) to make sure something doesn’t need enabling or disabling. The fact that it stops on the sound card might be a clue, such as an onboard sound setting conflicting with an add-on SB card. Be systematic and note any changes you make. Sorry I can’t be more definite

    • 0
  3. Did you ever try starting in Safe Mode (press F8 while booting to get menu)?
    Re: BIOS
    Under “3:Reconfiguring your Mainboard 3-3”
    Is PNP OS set to Yes? (it should be).

    One other long shot:
    Remove all devices with edge connectors (RAM, Add-on cards etc). Clean the edge connectors with a pencil eraser and pop RAM/Cards in and out a few times to clear any oxide off the sockets. The on-screen symptoms don’t fit too well but there is nothing lost by trying, and the machine has been laying around for some time. While you are there, ensure all cable connections are pressed home firmly.

    • 0
  4. It’s getting to the point where the OS should start loading but it’s hanging. I fixed that problem once (unless it was a coincidence) by booting with a floppy bootdisk and doing an fdisk/mbr to refresh the MBR on the hard drive.
    Maybe you have two problems, one with the hard drive and one with the floppy drive or bootdisk. Do you have a known good floppy drive you can swap in? Check the condition of the data cables, especially the floppy cable. Make sure it’s firmly seated on both the motherboard and drive ends. Then try booting with the bootdisk again. You should probably make a new bootdisk. I’ve had bootdisks hang when loading, especially when the floppy drive is less than perfect.

    If you finally get it to boot from the bootdisk do the fdisk/mbr (and enter). Of course you’ll need the hard drive attached for that. Then reboot without the bootdisk and see if it will boot from the hard drive.

    • 0
    Thanks to all for all the help, have tried all suggestions, have swapped drives,floppies, cables all results = no change . I think It’s time to give this problem a rest. Should I ever come across a cure I’ll post the results.
    Again thanks to all

    • 0